Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cpu utililization 100% on reboot


  • Please log in to reply
2 replies to this topic

#1 walker39

walker39

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Location:Coastal North Carolina
  • Local time:03:33 PM

Posted 25 November 2008 - 08:40 AM

Upon reboot the cpu is running services.exe for 7-8 minutes and reg.exe about 3minutes. After 10-12 mintes computer performs normal. It is running win2k pro,500mhz, HP laptop 4150B. It has just gone thur malware and spyware test forum. Computer has zonealarm, router,cable modem and rarely runs on internet. Any help? Happy to try fixes before reformat and reinstall. thanks in advance walker39

Edited by walker39, 25 November 2008 - 01:57 PM.


BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:02:33 PM

Posted 25 November 2008 - 12:36 PM

Any chance it is just downloading updates? That is exactly what happens on my systems when they are downloading or installing updates.

#3 walker39

walker39
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Location:Coastal North Carolina
  • Local time:03:33 PM

Posted 25 November 2008 - 01:23 PM

I removed zonealarm and other spy ware detection programs while testing for malware. I disconnected cat5 cable from my router to laptop. My other computers seemed to had dozens of updates the last two months. Thanks for the hint walker39




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users