Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Keep Getting Disconnected From The Internet


  • Please log in to reply
3 replies to this topic

#1 Dennis H

Dennis H

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 25 November 2008 - 07:54 AM

Howdy,

When I have several tabs open and decide to close one by clicking on the red X in the tab, I get disconnected from the Internet. It happens about 75 % of the time when I try to close a tab.

For instance (please see screen shot below) if I clicked on the X in the tab next to Bleeping Computer the window will close but a few seconds later all the tabs would close and I would be disconnected from the Internet.

Posted Image



This is the screen I get a few seconds after closing out a tab.


Posted Image


Any advice ?


Thanks for your time,

Dennis :thumbsup: XP Home, IE-7, SP-3

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,272 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:15 AM

Posted 25 November 2008 - 09:45 AM

Hi :thumbsup:.

How do you connect to the Internet? Have you checked your connection settings?

http://support.microsoft.com/kb/923737

http://blogs.msdn.com/ie/archive/2006/06/12/628499.aspx

Louis

#3 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 25 November 2008 - 03:40 PM

Howdy Louis,

I have a cable connection. ( Cox Cable)

I will read through the links you have provided and see if I can find a solution.

I have not downloaded anything new recently other than Microsoft updates.

I have run 5 different adware/malware/spyware scans just in case and all have come up negative. (no trouble)


Thanks for your input and for moving my post to the correct forum.


I would have sworn I put it in the right forum. :thumbsup:


Dennis :flowers:

Edited by Dennis H, 25 November 2008 - 05:45 PM.


#4 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 03 December 2008 - 10:26 AM

I just wanted to report back on the problem I had.


I read the links provided by hamluis. I was going to reset my computer as advised. A few moments (before I started the reset procedure) later I clicked on one of the tabs to close a window and I got a error message that I was being disconnected from the internet. Just then another window poped up that I had never seen befor.It said that toolband.dll was running at the time of the error.


I googled toolband.dll and found out that it could be malware or it could be installed by Cannon or Lexmark.

I have a Lexmark computer so I went searching. I found out how to manage add - ons and disabled the Lexmark tool bar and Lexmark browser helper add-ons. That resolved the problem. I would like to have the Lexmark tool bar back on the screen as my wife used it quite a bit but not at the expense of being cut off all the time.

Anyway, I am tardy in reporting my results.

Thanks for the help hamluis.

Dennis :thumbsup:

Edited by Dennis H, 03 December 2008 - 10:29 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users