Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop keyboard sybols not assigned properly help !


  • Please log in to reply
2 replies to this topic

#1 maka909

maka909

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:02:32 AM

Posted 25 November 2008 - 12:11 AM

i have a Dell Inspriron 6400 laptop windows Vista Home Premium.

i have noticed recently that whenever i try to use the symbols on the computer keyboard they don`t work properly.

for example.

trying to enter email address and adding the "At" symbol it doesnt work.when trying to use the at symbol it comes up as quotations. and a few of the other symbols are not in the correct order or working as they should. how do i fix this

btw that is supposed to be a question mark.

BC AdBot (Login to Remove)

 


#2 rigacci

rigacci

    Fiorentino


  • Members
  • 2,604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:32 AM

Posted 26 November 2008 - 12:52 PM

I would go into control panel>keyboard and see what keyboard is selected. Sounds like it is of a Foreign country. I know for a fact that the Shift-2 will give you " on an Italian keyboard. [ = , ] = +, \ = , ; = , ' = . And on and on. :huh:

Besides that, I can think of no other reason that your keyboard would screw up. If you have an American as well as a 'Foreign' keyboard installed, you can toggle between them with an Alt-Shift. :thumbsup:

I hope this didn't confuse you more...... :huh:

DR B)

#3 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:03:32 AM

Posted 26 November 2008 - 04:13 PM

Since I am in Canada, as one of the keyboard languages, it selected French(Canadian).
I would remove the keyboard languages that you don't require.(if there is more than US)
They would be found under the Control Panel, in the Regional and Language Options applet.
Under the Keyboard and Languages tab, click Change Keyboards
Remove the entries that are not required. For me, I only left the US one. I removed the french one.

Hope that helps,
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users