Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC suddenly turns off


  • Please log in to reply
2 replies to this topic

#1 sldman

sldman

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 24 November 2008 - 08:06 PM

I have a five year old compaq presario, MS XP, SP3, 1gig ram, not sure of processor.....
System suddenly turns off after booting on start up.....Will not turn back on for an hour or so.....
Then when rebotting....same thing.....Fan problem? Is it getting too hot? Fans go off....then system
goes off....System has business files on it that have not been backed up yet.....Help please....
Thanks you guys....

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:07:01 PM

Posted 24 November 2008 - 09:25 PM

5 years? Have you ever opened it up and cleaned it out?

Here's a tutorial on how to go about it
http://www.bleepingcomputer.com/tutorials/cleaning-the-inside-of-your-pc/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:12:01 AM

Posted 25 November 2008 - 02:56 PM

hi,,, as mark says its probably clogged with crap,,, make sure you ground your self (earth) then take the side off and turn it on,, if the fan stops for no reason,,, then the fan could be guff,,, change it for another,, they usually clip on and of simply enough,,,, get a can of compressed air and blow all the crap out,,, also make sure the heatsink is still firmly mounted to the processor,,,
good luck.
Figgis,,,, LUFC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users