Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

clicking folder opens search window instead of folder


  • Please log in to reply
11 replies to this topic

#1 mybud

mybud

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:46 PM

Posted 24 November 2008 - 01:27 AM

Some how some where, I changed what happens when I left double click on a folder, I get a search window, to open a folder I have to right click it and select open, I've tried looking in folder options and in the help but it evades me. How do i change it ?

thanks for any help

Ron

BC AdBot (Login to Remove)

 


#2 ranger72

ranger72

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gulf of Maine
  • Local time:07:46 PM

Posted 24 November 2008 - 09:34 AM

One thought is that your mouse button settings may have somehow changed.

Select "Start" > "Control Panel" > "Category View" > "Appearance and Themes" and in "Appearance and Themes" look for the small window in your upper left hand corner of the window which says"SEE ALSO"

Under that will be four links; "FONTS"
"MOUSE POINTERS"
"HIGH CONTRAST"
"USER ACCOUNT PICTURE"

Select "MOUSE POINTERS"

This will open the "Mouse Pointers Property Dialogue Box" Select the "Buttons Tab"

There you can check to see if somehow your mouse button settings have been changed somehow.

If this doesn't help you the perhaps someone else has an idea.

Hope this helps!

ranger72
So Much To Learn; So Little Time To Learn It In!

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,279 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:46 PM

Posted 24 November 2008 - 10:30 AM

If you are using XP there is a much simpler way to check this, go to Start> Control Panel> Mouse and under Bottom Configuration see if the box for Switch primary and secondary buttons has been checked, if it has uncheck it.

Edited by dc3, 24 November 2008 - 10:31 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 mybud

mybud
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:46 PM

Posted 24 November 2008 - 10:39 AM

For some reason I don't have an appearance & themes on my control panel, But I have opened the mouse properties & settings but found nothing that appears to control what opens. and switching the buttons isn't the problem, the right button opens a menu like it's supposed to do, then I have to chose open, the left button just opens a search panel when I click any folder

Edited by mybud, 24 November 2008 - 11:00 AM.


#5 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:03:46 PM

Posted 24 November 2008 - 10:45 AM

Hello mybud,

The following possible solution is posted on several Web sites -- found using Google to search for "double-click opens search":

Click on Start, Run. Then type

regsvr32 /i shell32.dll

and click OK.

http://www.techsupportforum.com/microsoft-...ens-search.html

http://blogs.chron.com/helpline/archives/2...e-click_op.html

http://www.windowsbbs.com/windows-xp/61662...rch-window.html

And the following results came from a "Search" here at Bleeping Computer ("Search" command near top-right of page) for "double +click +opens +search". The posts describe another possible solution:

http://www.bleepingcomputer.com/forums/ind...t&p=1002147

http://www.bleepingcomputer.com/forums/ind...st&p=540486

#6 ranger72

ranger72

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gulf of Maine
  • Local time:07:46 PM

Posted 24 November 2008 - 10:46 AM

dc3's way is faster but you need to insure that you are using the "Classic View" in your "control Panel" instead of "Category View" in order to follow DC3's suggestion. You may switch between "Classic View" and "Category View" by choosing the proper link in the upper left hand corner of the "Control Panel" window.

There are many different ways to arrive at your objective in the Windows operating systems and that is what I like about windows.

ranger72
So Much To Learn; So Little Time To Learn It In!

#7 ranger72

ranger72

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gulf of Maine
  • Local time:07:46 PM

Posted 24 November 2008 - 10:54 AM

[quote name='mybud' date='Nov 24 2008, 10:39 AM' post='1017941']
For some reason I don't have an appearance & themes on my control panel, But I have opened the mouse properties & settings but found nothing that appears to control what opens.


Then you are probably in the "Classic View" in your "Control Panel" already. Try getting there both ways so you can see how it works.

Also it looks like M has possible solution to your dilemma.
So Much To Learn; So Little Time To Learn It In!

#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,279 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:46 PM

Posted 24 November 2008 - 10:58 AM

What I had thought you were describing was a reversal of the mouse buttons functions. If this has only been happening for a short time try doing a System Restore.

Start> All Programs> Accessories> System Tools> System Restore.

When this opens make sure that "Restore my computer to an earlier time" is chosen, and click on Next>.

The dates appearing in bold are the dates that you can restore to, click on the date that you want and then click Next> to start the System Restore. This may take a long time to complete, and when it is done it will restart your computer. When the computer restarts and you have logged on as the administrator a Restoration Complete page will appear, click on OK to complete the process.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 mybud

mybud
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:46 PM

Posted 24 November 2008 - 12:16 PM

Thanks all, got it fixed found a folder_open.vbs at www.dougknox.com

and I should have thought of system restore also,

Don't know how I screwed it up in the first place

#10 ranger72

ranger72

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gulf of Maine
  • Local time:07:46 PM

Posted 24 November 2008 - 12:21 PM

Glad to hear you found your fix..Thanks for letting us know!

ranger72
So Much To Learn; So Little Time To Learn It In!

#11 Oiltrash

Oiltrash

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:46 PM

Posted 02 January 2009 - 07:00 PM

I had the same thing happen the other day. I don't know how it got started, either. I am glad you got it fixed, and thanks for the tip on that file from doughnox. I stumbled on a different solution
I'll relate my experience in hopes of gaining enlightenment.

In "file types", I noticed there was a "File Folder" and a "Folder" type. In the Folder Options dialog box, File Types tab, "Folder" type had "Open" as its default option; "File Folder" was set to open with find.exe. I couldn't change it in the dialog box.

I checked in the registry with regedit.com. I located "Folder" and all its keys, but not "File Folder". Since both types had the same icon, I searched registry on the icon filename. The search turned up a key for "Directory", which had a default command "find.exe". I copied all the stuff related to the "Open" command from the "Folder" key tree to the tree for "Directory", and changed the default line from "find.exe" to "Open". That did the trick. What really surprised me is that I didn't really foul something up in the process- I knew nothing about the registry until I read one of the Bleeping tutorials.

I hope this information will be of value to someone, maybe just as diagnostic material. Also, I would appreciate comments from those more knowledgeable; particularly, did I do something stupid?

Thanks for your time.

#12 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:46 PM

Posted 02 January 2009 - 08:54 PM

"Nothing succeeds like success!"
I dunno what you did, but if it worked then it must be OK (unless something ugly rears it's head later on).
Did you make a backup of the registry?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users