Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

folder setup


  • Please log in to reply
10 replies to this topic

#1 RacefanofJr

RacefanofJr

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:40 AM

Posted 23 November 2008 - 07:19 PM

Hey all !
I have a Thinkpad 600. It has a fresh install of Windows XP on it. For some reason, the folders, (Recycle BIN, and private folder), have a blue background color in the folder information box, (below the folder). How do I get that to go away ?
I know the answer to this question aint going to save the world but it is just bugs me that I have that blue color there !
Any and all help is very much appreciated !!!
The measure of man's real character is what he would do if he knew he would never be found out.

BC AdBot (Login to Remove)

 


#2 Zllio

Zllio

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Local time:01:40 AM

Posted 26 November 2008 - 02:07 AM

Hi RacefanofJr.

When you right-click on an object on the desktop, the name of the icon appears dim and there is a blue background behind the name of the folder. For a right-click this is normal. What happens to your icons when you right-click on them?

Zllio

#3 RacefanofJr

RacefanofJr
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:40 AM

Posted 27 November 2008 - 02:39 AM

Hi there Zllio !
I would love to tell ya an answer but the computer has went bad on me ! I think it has to do with a USB card I put in it......who knows. When I get it working again I will come back to this and finish it . Thanks again for a reply !
The measure of man's real character is what he would do if he knew he would never be found out.

#4 RacefanofJr

RacefanofJr
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:40 AM

Posted 28 November 2008 - 01:39 AM

Ok, I got the computer working again......long story !
The lettering UNDER the icons keeps the background dark blue. If I right click on the icon , the icon turns blue and the lettering under the icon turns a lighter shade of blue.
Out of the 5 computers I have, this is the only one that does that.
Any more help is much appreciated !
The measure of man's real character is what he would do if he knew he would never be found out.

#5 Zllio

Zllio

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Local time:01:40 AM

Posted 30 November 2008 - 11:51 AM

Hi RacefanofJr,

Normally, you can change the font color by going to Start / Control Panel / Display and selecting the tab which is probably called Display. Click on the Advanced button and in the dropdown menu where Desktop is highlighted, look for Icon. Next to the font and font size is the color. Is it set to the same color that you are seeing displayed on your desktop? Can it be changed or is it faded out?

Also, see this:

http://www.tomshardware.co.uk/forum/36031-...icon-font-color


Zllio

#6 RacefanofJr

RacefanofJr
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:40 AM

Posted 30 November 2008 - 09:37 PM

My bad....I told ya wrong.
Its not the font color that I'm worried about, it's the color of the background behind the font. The white font is incased in blue boxes. The blue boxes is what I want to get rid of. My other computers don't have the fonts incased in colored boxes......there is no boxes at all.
How do I get rid of the blue boxes that the font is in ?
The measure of man's real character is what he would do if he knew he would never be found out.

#7 Zllio

Zllio

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Local time:01:40 AM

Posted 01 December 2008 - 01:38 AM

Hi RacefanofJr,

Does this computer have the same wallpaper as your others? This may be a problem with html content in the wallpaper which could be caused by using Active Desktop (knowingly or unknowingly) or possibly an effect left from malware. Please try the following. Your wallpaper will most likely be removed by these steps and you will have to reset the wallpaper after you do this. If the following procedure removes the problem with the blue background, then you may have to choose between having transparent icons or having the wallpaper you want.


Turning off Web content on the desktop:

Right-click on the desktop and click on Properties.

Select Desktop

Beneath the background list you'll see a button called Customize Desktop. Click on this.

Select the Web tab.

Make a note of any webpages that are there besides My Current Home Page.
Then delete all the web pages except for My Current Home Page

Untick My Current Home Page but don't delete it.

To the right you'll see the Properties button. Click on this.

Untick Make this page available offline and click on ok.

Untick Lock Desktop Items

Click ok.

Click accept and ok.

See if this works.

To reset the wallpaper, right-click on the desktop and select properties. Choose the desktop tab and selet a wallpaper out of the list. Alternatively, open a picture you'd like to use for the desktop, right-click on it and choose the option to use it as your wallpaper. This will cause it to become your wallpaper and will add it to the wallpaper list in your desktop properties as one of your future choices.

Did this help?
Zllio

#8 RacefanofJr

RacefanofJr
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:40 AM

Posted 02 December 2008 - 03:30 AM

I just got back from being out of town. I will do all that you recomended tomorrow when I get up. Thank you very much for working with me !!!!!!!!!!!
I will post the results tomorrow afternoon
The measure of man's real character is what he would do if he knew he would never be found out.

#9 RacefanofJr

RacefanofJr
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:40 AM

Posted 02 December 2008 - 12:30 PM

Thanks again Zllio, for working with me so patiently !!!
When I checked to see if there were any other "web content", there was none besides " My cyrrent home page".
The pic. that I use for this and one other computer is just a car with a black background. I tried using a pic. that came with the computer but I got the same results.
I tried all that you suggested and I still have the same results. What I went ahead and did was I changed the back ground color to black, like the background color of the pic. So now it appears like the font is there but not in a box because the black background computer color matches the black background of the pic. So it LOOKS like the fonts there and not in a box.........but the box is still there and you can see if if I move an icon to an area that isnt black.
I have triple checked all my settings against other computers and the settings all seem right.
This is a fresh install of Windows and hasn't had any maleware on it.
Maybe it's just a Thinkpad flaw ?
I will just live with what I have I reckon unless ya have anymore suggestions. Thanks again for working with me !!!
The measure of man's real character is what he would do if he knew he would never be found out.

#10 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:40 AM

Posted 02 December 2008 - 04:38 PM

Dunno if this'll help, but it's worth a try:

Start...Control Panel...System...Advanced...Performance Settings
In the Visual Effects tab scroll down and locate the "Use drop shadows..." entry near the bottom.
Place a checkmark in the box and click on Apply - the shadows should go away.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#11 RacefanofJr

RacefanofJr
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:40 AM

Posted 02 December 2008 - 07:49 PM

That worked !!!!!!
It doesn't make any sence to me, but that worked !!! I figured that if ya had drop down shadows that the font background would be there. Maybe I don't have a clue what that means ! lol
Thank you and Zllio for woking with me ! And thanks to Bleepingcomputer for being there for all of us !!!
The measure of man's real character is what he would do if he knew he would never be found out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users