Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DVD RW drive..........problems!


  • Please log in to reply
2 replies to this topic

#1 hot dog

hot dog

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:36 PM

Posted 23 November 2008 - 02:25 PM

Hi. I own a Philips & BenQ DVD/CD RW drive. Model# DH-16W1P (originally) However, after I updated the firmware recently it became: LITEON Model# LH-16W1P

Anyway, it is the original RW drive that came with my comptuer when I bought it: eMachines Desktop Model# T5088


The drive will not play certain DVD movies, even when the movies are bran new, not scratched or anything. I have another DVD/CD ROM drive that I installed to read the disks that the RW drive will not play. Either the movie picture goes bad in the middle of the movie or the drive will not read the disk period, meaning it will not show up under "my comptuer".

Also, the RW drive will not read DVD+RW disks that it just burned. Using Windows Vista Business to burn a disk with "live file system", after the burn is complete, the session is closed, and the disk is ejected, I'll reinsert the disk and the drive will not read it. When I open up "My Computer" on the desktop, the disk does not show up anywhere. I have to insert the disks into my DVD/CD ROM drive to be able to read them. I closed all programs before starting the burn process to avoid buffer underrun errors, as well.


I've tried using the program CDburnerXP to to burn some DVD+RWs but no luck there. After those disks are burned I have to insert them into the DVD/CD ROM drive to read them. I tried using CDburnerXP with a lower recording speed (1x) to see if that made any difference, but the disks did not burn sucessfully, I got errors using the lower speed.

I also tried using the free version of ImageBurn to burn some DVD+RW disks and using the default recording speed I got errors as well. (I have a burn log from that if anyone wants to see it)

I thought that after the firmware update these problems might be corrected, but they were not. Of course I tried updating the driver and I've also tried uninstalling the driver, allowing Windows to reinstall it on restart, but no luck there. I've been over to CDFREAKS.com and posted a burn log from ImageBurn that one of the Techs. requested, but after posting the log I never heard back from him.................I don't care if my drive is faulty, I just want to find out what is wrong with it....


Any IDEAs here..... Anyone??? :thumbsup:

Edited by hot dog, 23 November 2008 - 02:27 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:36 PM

Posted 23 November 2008 - 03:37 PM

Hi :thumbsup:.

My first impression is that...you flashed your drive with the wrong firmware..and now you want to know why it doesn't work properly.

Is that correct?

I don't mind being wrong :flowers:.

Louis

#3 hot dog

hot dog
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:36 PM

Posted 23 November 2008 - 06:01 PM

I have updated info.

First off, I don't believe I flashed the drive with the wrong firmware. From what I gather LITEON took over BenQ some time within the last couple of years. So the firmware version that I used is legit, despite the difference in prefixes...........DH and LH

Furthermore, the problems existed before I flashed the drive. So I doubt that incorrect flashing is the problem. The drive was the same after flashing. I just thought that a firmware update might do the trick. But, it did not.

However, after searching and discussing this with techs. I concluded that my particular brand of drive has compatibility issues with +RW disks, when reading them, despite the fact that the manufacturer says it WILL support reading +RW disks. My RW drive will write DVD+RW disks but it will not read them. I have to insert DVD+RW disks into my other drive to be able to read them. My drive will however, support reading DVD+R disks.

On the other hand, I just bought some DVD-RW disks and my drive supports writing AND reading them...


I know that does not mean necessarily that the drive is not faulty, but I'm willing to bet that there is simply a compatibility issue between the drive and +RW disks. It could be the brand of disk that is the problem, but I doubt it. Some techs, I've talked to have told me that they have thrown away whole boxes of +RW, disks because of compatibility issues with their drives..

Edited by hot dog, 23 November 2008 - 09:36 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users