Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

98 Problems....Need help bad!


  • Please log in to reply
5 replies to this topic

#1 DarknessConsumed

DarknessConsumed

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:08:36 AM

Posted 22 November 2008 - 09:20 PM

At first when i turn on the computer i get this error (windows has detected a registry/configuration error. choose, command prompt only, and run scanreg)

when i try that i get an error saying (windows found an error in your system files and was unable to fix the problem.)

when i try to boot in normal mode or safe mode it says (cannot find win.com, unable to continue loading windows.)

i have tried the cd\windows then win but when i type win it says (bad command or file name)

Can someone please help me and let me know what to do to fix it?

BC AdBot (Login to Remove)

 


#2 xXAlphaXx

xXAlphaXx

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:09:36 AM

Posted 22 November 2008 - 10:14 PM

Ahhh! I remember this!

However my memory does not serve well.


I belive you need to choose command prompt and type "cd windows" Then "win.com"


Post back if this fixes it.
If I am helping you and I do not respond within 24 hours, please send me a PM. :)

#3 DarknessConsumed

DarknessConsumed
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:08:36 AM

Posted 22 November 2008 - 10:24 PM

i have tried the cd\windows then win but when i type win it says (bad command or file name)


it tells me bad command or file name so it doesnt work...at least not on the computer im trying to fix.

#4 Guest_Abacus 7_*

Guest_Abacus 7_*

  • Guests
  • OFFLINE
  •  

Posted 22 November 2008 - 10:56 PM

You could try WIN98 or WIN98SE if it is second Edition?

Been quite a while for me too, but the CD is usually named the above and If I remember the Windows install is named the same?

:thumbsup:

#5 DarknessConsumed

DarknessConsumed
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  

Posted 22 November 2008 - 11:03 PM

dont have win98 cd

#6 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:08:36 AM

Posted 23 November 2008 - 12:08 AM

At the dos prompt type dir c:\ /p/o:n and enter. That will list the contents of the root directory alphabetically.

Look for a line that reads WINDOWS. . . . . .<DIR> followed by a date and time. This will tell you if the file exists. If not you will need to get it. Perhaps some one can send it to you.

Also, at the dos prompt type ver and enter. That will tell us what version of windows you have.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users