Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Icons


  • Please log in to reply
3 replies to this topic

#1 schatzie94

schatzie94

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 22 November 2008 - 08:59 PM

I ran the Malwarebytes program on my daughters computer, and when I re-booted for the changes to take effect, all of her icons disappeared. You can pull up the task manager by hitting Ctrl Alt Del, but that is all. I have tried to right click to pull up the options, but nothing comes up.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:09:05 PM

Posted 22 November 2008 - 09:20 PM

Just Malewarebytes? You didn't use any registry cleaners?
Try this
------------

Open Task Manager, make sure you are on the "Processes" tab and then click on "File" in the Task Manager menu. Then select "New Task (Run...)" and type "explorer.exe" (without the quotes) in the "open" field. Then click OK

I'm moving this to the XP forum

Edited by garmanma, 22 November 2008 - 09:22 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 schatzie94

schatzie94
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 22 November 2008 - 09:28 PM

I did put in itunes.exe and it pulled up itunes.

#4 schatzie94

schatzie94
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 22 November 2008 - 09:33 PM

I did hit browse and went to my program files, and found internet explorer and was able to open it that way.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users