Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


PS Scratch/Paging Error.

  • Please log in to reply
1 reply to this topic

#1 FunkyChicka


  • Members
  • 124 posts
  • Local time:05:00 PM

Posted 22 November 2008 - 04:52 PM

I was wondering if someoone could please help me with this?

Having installed Photoshop, I get this message:

"You currently have adobe photoshop's primary scratch & windows primary paging file on the same volume, which can result in reduce performance. It is recomended that you set photoshop's primary scratch volume to be on a different volume preferly on a different physical drive".

I have no idea what all that means but I'm guessing it's not good? The current primary is Startup, so do I change this to my C: drive?

BC AdBot (Login to Remove)


#2 alumbagh


  • Members
  • 133 posts
  • Local time:06:00 PM

Posted 23 November 2008 - 05:47 AM

Photoshop always likes to have a paging file on a drive other than the one on which is installed the program.

If you have two drives, and the prog. is installed on C, it wants the page file on the other.

If you only have one drive, there is not much you can do except have a look at the page file on that disc and make sure it is large enough for the task in hand.

In Photoshop, go edit>preferences>plug ins and scratch disc> scratch disc, and in there tell it where the scratch disc (paging file) is located.

Then, if the message reappears, it should have the option to "do not show me this message again"

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users