Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with Wireless Intellimouse Explorer 2.0.


  • Please log in to reply
No replies to this topic

#1 billybob43

billybob43

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:21 AM

Posted 22 November 2008 - 04:32 AM

I purchased my Wireless Intellimouse Explorer 2.0 about 2 years ago and had no problems with it working. But, about 1 year ago, I reformatted my hard drive. Now, when I go to change my mouse pointer from the usual white arrow to a 3D Bronze arrow or some other pointer option, it states that the particular pointer option is missing or corrupt! So, I uninstalled the driver and reinstalled it from the Microsoft web site. But, it still is acting the same way!?! Does anyone have a sollution to my problem? I would appreciate it! Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users