Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spyware problem!


  • Please log in to reply
2 replies to this topic

#1 Bigmarco

Bigmarco

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Groningen
  • Local time:05:13 PM

Posted 21 November 2008 - 12:03 PM

i have a spyware problem, i cant run mbam.exe... and also hjtinstall doesn't work.

I think it has something to do with av2009 pro
SAS has removed a few files but mbam.exe doesn't work and i cant donwload it on the computer cause the site wont open.
Only getting ads.

I've added 2 logs of OTViewIt, can someone take a look at them please?

Attached Files


Edited by Bigmarco, 21 November 2008 - 12:07 PM.


BC AdBot (Login to Remove)

 


#2 Bigmarco

Bigmarco
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Groningen
  • Local time:05:13 PM

Posted 21 November 2008 - 12:49 PM

I've got a log of OTViewIt, because HJT doesn't work neither does mbam.exe

Attached Files


Edited by Orange Blossom, 21 November 2008 - 09:31 PM.
Merged topics. ~ OB


#3 kahdah

kahdah

  • Security Colleague
  • 11,138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:11:13 AM

Posted 06 December 2008 - 08:24 AM

Hello Bigmarco

Welcome to BleepingComputer :thumbsup:
========================
Download GMER from Here :
Unzip it to the desktop.

Open the program and click on the Rootkit tab.
Make sure all the boxes on the right of the screen are checked, EXCEPT for ‘Show All’.
Click on Scan.
When the scan has run click Copy and paste the results (if any) into this thread.
Please do not pm for help, post it in the forums instead.

If I am helping you and have not responded for 48 hours please send me a pm as I don't always get notifications.

My help is always free, however, if you would like to make a donation to me for the help I have provided please click here Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users