Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Service Pack 3


  • Please log in to reply
4 replies to this topic

#1 kglazer

kglazer

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:23 AM

Posted 21 November 2008 - 07:15 AM

My friend has a laptop, wireless connection with a router. She has XP and it was installing Service Pack 3. During installation the system froze. After 2 hours she hard booted the laptop. After the reboot, she has not been able to conenct to the internet. She has excellent signal strength but is unable to get to any internet site. Tried a system restore but no matter what date we choose the restore fails. Not sure if anyone has ideas but I'll try anything. Also if you need any info I can get it. Thanks,,,

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,243 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:23 AM

Posted 21 November 2008 - 08:26 AM

Check Device Manager for indicators of trouble (drivers missing/damaged)?

When pausing the mouse on the connection, what is reflected to the left, under Details?

Start/Control Panel/Network & Internet Connections/Network Connections...put mouse on Local Area Connection.

Louis

#3 kglazer

kglazer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:23 AM

Posted 21 November 2008 - 12:06 PM

I will check this tonight,, Thanks,

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:23 AM

Posted 21 November 2008 - 12:41 PM

Is this just the Internet connections or Email as well?

You may wish to call her ISP and make sure that her connection settings are still correct.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 kglazer

kglazer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:23 AM

Posted 21 November 2008 - 12:51 PM

Just the actual internet connection. She doesn't have an email acct to check. Will try the provider as well. Thks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users