Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no start menu on my laptop


  • Please log in to reply
11 replies to this topic

#1 tkccm

tkccm

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Location:Nevada
  • Local time:05:43 AM

Posted 20 November 2008 - 10:52 PM

The start menu on my laptop disappeared. All that shows is the desktop image. I cannot get the task manager to open either to shut it down properly. I'm not sure where to begin with it. This has happened before, but I was able to access the start menu with ctrl alt delete. not working for me this time.

Thanks, K

BC AdBot (Login to Remove)

 


#2 aommaster

aommaster

    I !<3 malware


  • Malware Response Team
  • 5,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai
  • Local time:01:43 PM

Posted 20 November 2008 - 11:59 PM

Have you tried to access the task manager using CTRL + Shift + ESC?

My website: http://aommaster.com
unite_blue.png
Please do not send me PM's requesting for help. The forums are there for a reason : )
If I am helping you and do not respond to your thread for 48 hours, please send me a PM


#3 tkccm

tkccm
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Location:Nevada
  • Local time:05:43 AM

Posted 21 November 2008 - 12:02 AM

Just tried - nothing. mouse moves but nothing else is happening

Edited by tkccm, 21 November 2008 - 12:03 AM.


#4 aommaster

aommaster

    I !<3 malware


  • Malware Response Team
  • 5,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai
  • Local time:01:43 PM

Posted 21 November 2008 - 12:04 AM

Are desktop icons visible? Or is it literally just your desktop background displaying?

My website: http://aommaster.com
unite_blue.png
Please do not send me PM's requesting for help. The forums are there for a reason : )
If I am helping you and do not respond to your thread for 48 hours, please send me a PM


#5 tkccm

tkccm
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Location:Nevada
  • Local time:05:43 AM

Posted 21 November 2008 - 12:09 AM

just a background picture. i have tried rebooting it twice and nothing has changed.

#6 aommaster

aommaster

    I !<3 malware


  • Malware Response Team
  • 5,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai
  • Local time:01:43 PM

Posted 21 November 2008 - 12:26 AM

Hmm.. looks to me like your explorer shell isn't active. Let's see if we can get it running, and then find a fix for it.

Try pressing the windows key and the F at the same time. See if that brings up the find files and folders. If not, try pressing the windows key and then E at the same time. It should open windows explorer. Either way, try and find explorer.exe. It should be in your C:\Windows directory

My website: http://aommaster.com
unite_blue.png
Please do not send me PM's requesting for help. The forums are there for a reason : )
If I am helping you and do not respond to your thread for 48 hours, please send me a PM


#7 tkccm

tkccm
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Location:Nevada
  • Local time:05:43 AM

Posted 21 November 2008 - 12:36 AM

Tried both the windows (logo) key with F and with E. nothing happened either time.

#8 aommaster

aommaster

    I !<3 malware


  • Malware Response Team
  • 5,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai
  • Local time:01:43 PM

Posted 21 November 2008 - 02:21 PM

Try booting into safe mode and see if it works. Let me know if you are unsure about how to do it.

My website: http://aommaster.com
unite_blue.png
Please do not send me PM's requesting for help. The forums are there for a reason : )
If I am helping you and do not respond to your thread for 48 hours, please send me a PM


#9 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:43 AM

Posted 21 November 2008 - 10:54 PM

Have you tried a system restore back to a time before the issue began?
Boot into safe mode, then click on Administrator.
Do the system restore from there.
This will sometimes resolve the problem.

#10 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:43 AM

Posted 22 November 2008 - 06:29 AM

Can you press the windows key and R then type explorer.exe
Regards,

Alan.

#11 aommaster

aommaster

    I !<3 malware


  • Malware Response Team
  • 5,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai
  • Local time:01:43 PM

Posted 22 November 2008 - 11:39 AM

Try pressing the windows key and the F at the same time. See if that brings up the find files and folders. If not, try pressing the windows key and then E at the same time. It should open windows explorer. Either way, try and find explorer.exe. It should be in your C:\Windows directory r


Tried both the windows (logo) key with F and with E. nothing happened either time.

Looks to me that the windows key isn't functioning at all.

My website: http://aommaster.com
unite_blue.png
Please do not send me PM's requesting for help. The forums are there for a reason : )
If I am helping you and do not respond to your thread for 48 hours, please send me a PM


#12 aommaster

aommaster

    I !<3 malware


  • Malware Response Team
  • 5,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai
  • Local time:01:43 PM

Posted 25 November 2008 - 09:00 AM

If you're still interested in a fix, then please reply.

Can you access the internet from that computer?

My website: http://aommaster.com
unite_blue.png
Please do not send me PM's requesting for help. The forums are there for a reason : )
If I am helping you and do not respond to your thread for 48 hours, please send me a PM





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users