Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound on DVD playback


  • Please log in to reply
2 replies to this topic

#1 northerner

northerner

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:05:14 AM

Posted 07 May 2005 - 10:11 PM

OK here goes,
I can't seem to get the sound to work when i play a DVD( a store bought copy)? A couple of weeks ago it played fine! I tried it on my Media Center, windows media, real time and the movie plays but no sound? i tried 3 other ones all store bought and nothing. The only player i get sound on is Inter Video Win DVD? My live TV on Media Center has sound and my Windows media player has sound when i play music?? I have no clue?? any help would be welcomed !!

Thanks in advance
Rolly

BC AdBot (Login to Remove)

 


#2 junkdk

junkdk

  • Members
  • 345 posts
  • OFFLINE
  •  
  • Location:Jacksonville, Florida
  • Local time:04:14 AM

Posted 08 May 2005 - 07:06 PM

Dear northerner,

Ok easy ah! Will try to help ah! :thumbsup:

Sorry Rolly, lame attempt to lighten up things.

Have you loaded or downloaded anything?

Sometimes computers have bad days; do you have a utility program?

I recommend Islo's System Mechanic to fix any computer glitch problem.

Download islo's system mech trial and go to Maintain, click PC Maintenance wizard and click next.

Easy. Restart computer and let it work.

I love this program.

Could be you need to download new drivers for your sound device.

If you have a sound card or on board sound, you may need to upgrade.

Let us know,

jundk :flowers:
Your Hardware Guide.

#3 northerner

northerner
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:05:14 AM

Posted 13 May 2005 - 07:16 AM

Hi junkdk,

I downloaded system mechanic ran the Maintenance wizard and did the cleanup but still no sound?? I also notice that little tune on startup is gone too! don't know if that helps !

Thanks in advance
Rolly




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users