Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser freezes and crashes WinME system


  • Please log in to reply
6 replies to this topic

#1 rwzewe

rwzewe

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 07 May 2005 - 09:34 PM

I have a friend who's using WIN ME and everytime she gets on the internet she can surf safely for a few minutes and then the browser will suddenly freeze up and crash the system. It also doesn't matter what kind of browser she's using. I have loaded FireFox and Netscape on her ME machine and they also do the same thing. I have also run Ad-aware, and her anti-virus (norton) is up-to-date as well. They find nothing. Any suggestions?

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:31 PM

Posted 08 May 2005 - 12:42 AM

What kind of internet connexion is she using? Do you think she has enough RAM and does she kill other programs when surfing? Just trying to eliminate some obvious reasons here, since this happens with different browsers.
Regards,
John

Edited by jgweed, 08 May 2005 - 12:44 AM.

Whereof one cannot speak, thereof one should be silent.

#3 rwzewe

rwzewe
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 08 May 2005 - 03:48 PM

She has a roadrunner (cable) connection, its fast. No other programs running while surfing. She has 256megRam which should be enough considering its ME. Of course more would be better, but I don't think that's what is causing the crash. I'm thinking registry.

#4 jbravo

jbravo

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 09 May 2005 - 11:49 PM

When its started? happens only for browser or with something else too(like word, excel)?

#5 rwzewe

rwzewe
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 11 May 2005 - 08:04 AM

ONly with browsers as far as I know.

#6 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:10:31 AM

Posted 11 May 2005 - 08:04 PM

What about free space on the hard drive?

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#7 rwzewe

rwzewe
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 18 May 2005 - 08:28 AM

She's got plenty of HD space. It's strange....she can surf the net for a while with no problem, say 10min or so, and then the browser will just freeze up and crash the system. The only way to recover is to shut down the computer with the power button on the computer itself. I need to go over there again and have a closer look at it, and see what other information I can get, and I'll get back to you. She did just tell me a week or so ago, that it freezed up using another program, don't remember what program it was though. I'm thinking it's time to reload her OS and start clean?

richard




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users