Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

possible mal / spyware


  • Please log in to reply
1 reply to this topic

#1 domroch

domroch

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:32 PM

Posted 19 November 2008 - 03:15 AM

hey team looking for some help; computer has been running like a dog and refusing to connect to internet.

i have run adaware, ccleaner and mcafee avert. The laptop also has mcafee security installed.

See HJT log file below, looking for recommendations on what programs to get rid of - i know mywebsearch is a definite, any other recommendations greatfully received, anything to help boot time as well as possible malware considered.

thanks

BC AdBot (Login to Remove)

 


#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:09:32 PM

Posted 19 November 2008 - 08:23 AM

Sorry, you neglected to add your HJT log, so this post had to be moved out of that forum.

Please follow all the instructions here as applicable and post your log here.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users