Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A problem with Mozilla Thunderbird


  • Please log in to reply
2 replies to this topic

#1 Nonic

Nonic

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SYDNEY, AUSTRALIA
  • Local time:04:04 PM

Posted 18 November 2008 - 11:49 PM

Hi Everyone this is rreally bugging me !!!
My OS is Windows XP SP 3 and I use Mozilla Firefox as a web browser and Mozilla Thunderbird as my email client. When i receive an email with an attachment in PDF format I am unable to open it while in Thunderbird. When I try to open the attachment a dialogue box appears asking if I want to "Open with Acrobat 9 [Default]" or "Save to Disk". If I click on the "Open with Adobe Reader 9 [Default]" option then Office 2007 opens and a File Conversion box appears asking that I select the encoding that makes the document readable. The options are Windows [Default], M S DOS or Other. No matter which of these options is selected the document does not open in anything that is readable [to me anyway].
If I click on the "Save to Disc" option [rather than Open with Acrobat 9] when trying to open the attachment I can save the document to my Desktop then open the document from there using Adobe Reader 9.
I don't know why I have to save the attachment to my desktop in order to open it but I would really appreciate any advice as to how I can open these type of attacments while still in Thunderbird.
Thanks
NONIC
Lead Me Not Into Temptation.....I Can Find the Way Myself !!!

BC AdBot (Login to Remove)

 


#2 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:01:04 AM

Posted 19 November 2008 - 01:06 AM

Try this:

Double click on My Computer & go to Tools > Folder Options, click on the File Types tab, scroll down until you find PDF then click on it once to highlight it & check in Details right below it to see what it's set to open with. Click the Change button & select Acrobat from the list & make sure there's a checkmark next to Always Use selected program. If Adobe is selcted you could try going to the Thunderbird Forums & submit a bug & see if they can help.

Edited by hillbillygreek, 19 November 2008 - 01:32 AM.


#3 Nonic

Nonic
  • Topic Starter

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SYDNEY, AUSTRALIA
  • Local time:04:04 PM

Posted 19 November 2008 - 03:54 PM

Thank you for your response and advice. I have followed your instructions and am very pleased to report that the problem has been resolved, It is now so much easier to open PDF documents received as attachments. I really appreciate your help in resolving this issue and am very grateful for your time and interest.
NONIC
Lead Me Not Into Temptation.....I Can Find the Way Myself !!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users