Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

need help turning off a program


  • Please log in to reply
4 replies to this topic

#1 Mike_K

Mike_K

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Location:SE Pa
  • Local time:10:17 PM

Posted 18 November 2008 - 10:34 PM

Hi All,

I need help turning off HP Advisor. I use command prompt-msconfig-startup and I uncheck the box for HP Advisor but every time I restart the computer the box is automatically checked again. Where can I turn this off

Thanks

Mike
HP a6009n, windows vista home premium SP2, AMD 64X2 dual core processor 3800+, 2.00GHz, 3G ram, 32 bit operating system, AOL

BC AdBot (Login to Remove)

 


#2 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:17 PM

Posted 18 November 2008 - 10:45 PM

If have no real need for HP Advisor, you can uninstall it. If you want to keep the program but want to stop the irritating advisor, click Start and go to run in XP, or type in run into the search feature in Vista, and then type msconfig, you might be able to block the program from automatically starting by altering the settings in the System Configuration screen that comes up. I'm not sure if this is the same prompt you brought up at the command prompt since I cannot make it open from there.

3939.png

 


#3 Mike_K

Mike_K
  • Topic Starter

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Location:SE Pa
  • Local time:10:17 PM

Posted 18 November 2008 - 10:58 PM

Yes, that is what I turn off. Some how it is resetting itself every time I restart the computer

Mike
HP a6009n, windows vista home premium SP2, AMD 64X2 dual core processor 3800+, 2.00GHz, 3G ram, 32 bit operating system, AOL

#4 Bartster

Bartster

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Local time:11:17 PM

Posted 19 November 2008 - 01:49 PM

Mike K;

Launch HP Advisor
Click Preferences ( wrench icon in upper right corner )
Uncheck Launch HP Advisor automatically on start-up
Right click Advisor icon in Notification area
Click Exit

That should do it.

#5 Mike_K

Mike_K
  • Topic Starter

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Location:SE Pa
  • Local time:10:17 PM

Posted 22 November 2008 - 10:50 PM

Thanks

I uninstalled it before I could try your method.
HP a6009n, windows vista home premium SP2, AMD 64X2 dual core processor 3800+, 2.00GHz, 3G ram, 32 bit operating system, AOL




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users