Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless problem


  • Please log in to reply
1 reply to this topic

#1 jdietz

jdietz

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bluefield, WV
  • Local time:08:50 PM

Posted 18 November 2008 - 09:24 PM

HP desktop computer
2 gig ram
Microsoft Vista Home
Cable Modem

Installed the modem software and the computer connects wirelessly to the madem. However, it will not connect to the internet.

Has anyone else seen this. I know next to nothing about Vista. The computer would connect with the cat 5 connection.

Security is not enabled on the modem.

BC AdBot (Login to Remove)

 


#2 bama_fan

bama_fan

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama.RollTide
  • Local time:08:50 PM

Posted 18 November 2008 - 09:50 PM

i would verify the ip settings on both connections.....since you know you can access the internet via network cable i would ensure that the wireless is giving out a similar ip address.....it's possible that dynamic addresses are not enabled for your wireless connections.....but should be by default..
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users