Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Connection detected,drive not showing up.


  • Please log in to reply
2 replies to this topic

#1 j0nath4n

j0nath4n

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Someplace where it rains.
  • Local time:09:40 PM

Posted 18 November 2008 - 08:49 PM

I have been using the USB to transfer games/movies for a long time now.I happen to leave the USB cable on my PC yesterday night(without the PSP) and shut down my PC.Today I connect the PSP to the cable,it comes up a new device detected screen.I just closed and ignore it.Now when I tried to transfer files using the USB cable,the normal "Open folder to view files" screen does not appear.I know that the nothing is faulty.I went to Device Manager,the screen refreshes whenver I reconnect the PSP's USB.But the Driver icon(L:) does not appear in My Computer.Will system restore help?How do I enable autoplay for the connection?

Edited by j0nath4n, 18 November 2008 - 08:54 PM.


BC AdBot (Login to Remove)

 


#2 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:40 PM

Posted 19 November 2008 - 07:20 AM

Hi,

Have you tired disconnecting the cable and then restarting the PC? Then trying to connect it all up again?

Sounds simple but is sometimes all that is required.
~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"


#3 j0nath4n

j0nath4n
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Someplace where it rains.
  • Local time:09:40 PM

Posted 19 November 2008 - 08:10 PM

Done almost everything does not work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users