Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Freeze up on starting system explorer


  • Please log in to reply
4 replies to this topic

#1 Gilthantis

Gilthantis

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 18 November 2008 - 08:00 PM

Hello,

I recently, through the help of one of your techs, remove a vast number of maleware/spyware from my computer. There is one problem which still persists. If I start "Control Panel", "My Computer" or the file "Explore" in the first 10 seconds or so up windows booting everything is fine. However, if I try to start one of these after that 10 second window, windows will freeze and if I click and drag any open windows it leaves traces across the screen untill I open task mngr and end the process. Can you help?

Thanks,
Gilthantis

BC AdBot (Login to Remove)

 


#2 Zllio

Zllio

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 19 November 2008 - 02:20 AM

Hi Gilthantis,

Good files sometimes get damaged in the process of removing malware especially if you remove a lot of files. Please go to Start / Run and copy-paste in sfe /scannow


This will cause a scan to run and look for damaged files. If found, it will try to replace them with good ones. If it can't find a good file on your computer, you may be asked to insert youir cd.

There's an article with more information about this scan at Microsoft sfc scannow

Let me know how this goes.

Zllio

Edited by Zllio, 19 November 2008 - 02:25 AM.


#3 Gilthantis

Gilthantis
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 19 November 2008 - 05:17 PM

I tried to run sfc /scannow but all that happens is a cmd promp pops up for like .01 seconds and I can't read what it says

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,752 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:52 PM

Posted 19 November 2008 - 06:25 PM

Last time C: was defragged?

Louis

#5 Gilthantis

Gilthantis
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 19 November 2008 - 09:36 PM

defraged recently, dont think that should be an issue. I just ran full update/immunization/filecheck with both spybot S&D and Malwarebites and nothing came up. I also installed service pack 3 from a disk hoping that it may fill in missing registry files that may have been infected in the virus removal process. While it may have done some of that it did not fix my problem. Just figured out it also freezes if I try to open recycle bin. Its not like a total system lock up where I can't even move the mouse, its actually frozen as I'm typing this now. But I cant use the "start" menu or the task bar on the bottom of the screen, if I had another program running I could probobly alt-tab and use it. Happens when I try to open any sort of system exploring tool.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users