Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adaware - UpDates


  • Please log in to reply
3 replies to this topic

#1 missfilippa

missfilippa

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 07 May 2005 - 06:20 PM

I have a new computer;; Dell 8400. Downloaded and configured the free Adaware Se Program
But, I cannot download and install webupdates. When I click on the configure and then the connect buttons, I get a signal that my computer cannot connect to Server. So, all I have are web update files that
are a year old/

How do I go about successfully doing the PERFORMING WEBUPDATE chore?

All worked well on previous Dell 8300 which I just replaced with the 8400.
Please help...... thank you, missfilippa

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:22 PM

Posted 07 May 2005 - 07:45 PM

Have you tried uninstalling, and then reinstalling Ad-aware?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:04:22 PM

Posted 07 May 2005 - 08:54 PM

You can manually download the updates from www.lavasoft.de. Click download when you get there and look for "Latest definition file".

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:22 PM

Posted 07 May 2005 - 11:53 PM

Could it be a firewall setting? At times, the download site for Ad-AwareSE is so busy that you might get that message, but if this has happened several times, it might be that the firewall is blocking it.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users