Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

only start in safe mode


  • Please log in to reply
5 replies to this topic

#1 lb83

lb83

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:44 PM

Posted 17 November 2008 - 09:39 PM

I went to turn on my computer this morning and for some odd reason, it will only start in safe mode.
If one tries to start up in normal mode, the blue screen of death flashes then it goes to the umm...black screen that tells you everything that is loading. and eventually asks to start in safe mode or normal mode again.

I've updated my malwarebytes and have run it a couple times and it finds nothing. Any suggestions would be great! Thanks

currently running Windows XP.


oh yeah, when I start in safe mode, the computer will run for like an hour then restart it's self over and over again.

Edited by Orange Blossom, 17 November 2008 - 10:16 PM.
Move from HiJack This forum to Am I Infected as there are no logs. ~ OB


BC AdBot (Login to Remove)

 


#2 lb83

lb83
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:44 PM

Posted 17 November 2008 - 10:57 PM

I've been looking around on-line at others with simialr issues, one thread suggested searching for errors VIA
My Computer>right click C:/>Properties>Tools>error checking> then click both boxes.

so I tried that, and received the error message
"The disk check could not be preformed because the disk check utlity needs exclusive access to some windows files on the disk. These files can only be accessed by restarting windows."

I restarted the computer and now it's stuck on the black loading screen at "multi(0)disk(0)rdick(0)partition(2)\WINDOWS\SYSTEM32\DRIVERS\agp440.sys"

Most other threads that I found were posted around 2005/2006. I'm wondering if it has something to do with soft ware I down loaded MovieFactory3. It was published around 2005ish.
I had tried to delete it from my computer but it kept saying failed to complete install and wouldn't let me remove VIA add/remove programs and there is no uninstall link in the Movie Factory folder.

#3 Zllio

Zllio

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Local time:08:44 PM

Posted 21 November 2008 - 07:34 AM

Hi lb83,

Please see this article and see if it is helpful. If not please post back.

http://support.microsoft.com/?scid=kb%3Ben...mp;x=13&y=9

#4 lb83

lb83
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:44 PM

Posted 21 November 2008 - 10:04 AM

I re-fixed that part. I found some other articles on here about the start-up data base and went through my autorun, I unchecked a bunch of things suggested. If I leave all the roxio entries unchecked the computer runs fine with the exception of not being able to use my cd drive because the computer doesn't recognize that I have one. And if I recheck the roxio entries (because that is to published my cd drivers) I still have to boot up in safe mode.
There are multiple entries for roxio in the autorun and I have yet to find the right combination so I can use my cd drive without being in safe mode.

#5 Zllio

Zllio

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Local time:08:44 PM

Posted 22 November 2008 - 02:40 AM

Hi lb83,

Have you tried going into normal startup and using msconfig to see if there are items conflicting at startup? By turning off the different startup items (not your antivirus), you may be able to discover that a specific program is conflicting with the Roxio which does not load when you go into Safe Mode.

To use this diagnostic feature, go to Start / Run and type in msconfig, click on okay and then select the start tab. Uncheck all but the necessary programs and set your Roxio so the cd drive can function. Then see if you can reboot into normal mode and have it work. If this gives you any information, then add the programs back in one at a time.

Zllio

#6 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:44 PM

Posted 23 November 2008 - 10:59 AM

I'm moving this to the XP forum
As for you CD problem, read this. It also applies to XP:
http://support.microsoft.com/kb/314060
Roxio is 1/2 your problem. I'd use something else. Have a look here:
http://www.bleepingcomputer.com/forums/topic3616.html
msconfig is a good tool for testing but to permanently remove items from startup it is better to use:
http://www.snapfiles.com/get/starter.html
or a little more intense is:
http://technet.microsoft.com/en-us/sysinte...s/bb963902.aspx

Edited by garmanma, 23 November 2008 - 11:00 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users