Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying to display settings....


  • Please log in to reply
6 replies to this topic

#1 chayisun

chayisun

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:12:58 PM

Posted 17 November 2008 - 06:13 PM

Hi:

Just purchased a new Acer Aspire X1200 Computer with Vista Premium....Having a problem with text which is huge.

Contacted Acer and they told me to do the following:

START/CONTROL PANEL/APPEARANCE and PERSONALIZATION/PERSONALIZATION/DISPLAY SETTINGS/

RESOLUTION- Move slider to resolution you want then click apply...

So, I followed the instructions but the problem is that the "Move Slider" is barely showing and the "Apply" can't be accessed due to the fact the page with this info has huge text. Tried moving the box but that doesn't help....This is so hard to explain....

Also, on the DPI scaling page...To change from custom scale to larger or default scale can be done but the area at bottom of page to OK change can't be seen or accessed. due to large text.....I have moved the task bar but that didn't help, either.....

At present the setting is at 1280 X 1024 32 bit....
The monitor is SAMSUNG SyncMaster 753DF......apparently the maximum for this monitor is 1280 X 1024.....
Also, the computer has an ATHLON Dual Core Processor 4850E....

I just want to reduce the size of the text......I guess that means lowering the settings but I can't do it...

Also, the text to submit here is very small....Sigh.....

Would anyone know how I can get to the "Move Slider" and "Apply" section?

Thanks for any help forthcoming. I'm thinking of going back to pen and paper..You know, to write..That is if I can remember how to.... :huh:

BC AdBot (Login to Remove)

 


#2 RandomUser

RandomUser

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:58 PM

Posted 17 November 2008 - 07:53 PM

Can you please atempt to start in safe mode or Enable Low Resolution Video (640x480) the next time you boot the pc?

You can do this by tapping the F8 key while the computer is booting up. This should allow you to see the full applet for video.
From there you can change the defaults and start windows normally.

Good luck.

#3 chayisun

chayisun
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:12:58 PM

Posted 18 November 2008 - 09:42 AM

Thanks so much. I never thought of that...I'll give it a try....Once again, thanks :huh:

#4 chimo79

chimo79

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:12:58 PM

Posted 18 November 2008 - 10:47 AM

I suggest your problem is not with the size of text at all. It sounds like the size of the window you are working in is far too big. Any window can be either "Full Screen" or a customizable window size. This is selected normally with the middle box in the upper right hand corner of the window. When in the customizable window mode, the window is normally smaller than your monitor screen. In your case, I think the window has been made very much larger than your monitor real estate. That will also make the text proportionally larger as well but you must get the window into a manageable size first.

This is normally done by 'dragging' one corner of the window to make it smaller. If you can't see a corner, grab the top title bar and drag it until you can see a corner then make the window smaller by dragging the corner. Reposition the window and if it is still too big, repeat.

#5 chayisun

chayisun
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:12:58 PM

Posted 18 November 2008 - 02:29 PM

Thanks for the help. In safe mode the reading was 640X480...So far, so good.
I then adjusted the screen settings...Then I noticed something called "Page".. B)

Wondering what would happen if I opened it, I did. :huh:

Now, this is a brand new computer. Haven't really done anything. Well, almost nothing..
Anyway,it was set at 400% . This, to my untrained eye, seemed high. So, being adventurous,
I changed it..To 150%....The fonts before me changed miraculously to a normal and
readable size. :huh:

I learned something. Before one bothers you guys one should check ALL the possibilities. :huh:

Now, hopefully, when I turn off the computer the size doesn't increase to 400% again... :huh:

#6 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:58 AM

Posted 18 November 2008 - 02:37 PM

chayisun, if that doesn't work, click on "View" above address bar. Then click on 'text size'. That should fix it.

Also, if you don't see File, Edit, View, Favorites, Tools, Help.....push the Alt key :huh:

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#7 RandomUser

RandomUser

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:58 PM

Posted 18 November 2008 - 06:12 PM

chayisun,

You may want to update your video driver in order to keep the correct settings. Sometimes the wrong/missing video driver can cause the windows to be too big.
Also, by right clicking the desktop you can get options to make changes to icons and fonts as well as other things, like screen resolution and there should also be a
graphics applet in control panel to make changes to your graphics card settings. That last part can be useful for video games.

Glad to hear it's working though.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users