Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Site-dependent internet issues


  • Please log in to reply
1 reply to this topic

#1 milkybars

milkybars

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:30 AM

Posted 17 November 2008 - 09:50 AM

I recently had the dreaded Facebook virus on my laptop - symptoms included redirecting to weird sites after google searches. I believe that has mostly been sorted out now. The sorting out process involved a number of scans using malwarebytes, SpybotS&D and Ad-Aware as well as reseting the router.

After resetting the router I have managed to get my laptop to connect to the network. Passwords are correct and signal strength is very good to excellent. However, I can now only access my online work email account, all other websites (google etc) won't open. I get the following when I try to open them:

I get this in bottom left corner of IE when I try to go to any websites res://C:\WINDOWS\system\xpsp3res.dil.dnserror.htm

or I get an error message along the lines of This page can not be displayed.

BC AdBot (Login to Remove)

 


#2 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:30 PM

Posted 17 November 2008 - 05:45 PM

Have you checked your HOSTS file?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users