Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NO Networks found under connections


  • Please log in to reply
2 replies to this topic

#1 benny269

benny269

  • Members
  • 158 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Slough
  • Local time:01:52 PM

Posted 17 November 2008 - 07:39 AM

Hi

I have a friends Dell 1525 which is less than a year old and is having serious connection issues. It has slowed down through regular use and is probably suffering a little through too many applications installations and services and processes, rebooting takes an age etc but otherwise it is functional. Not only does the wifi not seem to be able to switch on but when hardwired to the router it still won't connect. Tried calling Dell support and got the usual useless replies, he suggested I reformat the PC as the only way to fix it.

I cannot connect to the router through IE and when using the ipconfig utility in cmd, all the Tunnel Adapter Local Area Connections appear as "Media Disconnected". Autoconfiguration

IPv4 Address is 169.254.97.6,
Subnet Mask is 0.0.0.0
Default Gateway is blank

I've tried general Google solutions of repair and restarting connections, deleting browsing history etc but to no avail. Any help to avoid a full reformat would be appreciated.

Thanks.

BC AdBot (Login to Remove)

 


#2 xXAlphaXx

xXAlphaXx

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:09:52 AM

Posted 17 November 2008 - 07:59 AM

A little tip when you call for tech support; watch the clock. After 10 Minutes his biggest goal is to get you off the phone.

Any ways...

Have you contacted your ISP? They may have a little better understanding of the networking issue than Dell. Also I would try to reset the Ip. I dunno, it works some times for me.

Go to Run> CMD And press enter

Now, into the command prompt, type "ipconfig /release"

It should show that your Ip, DNS, and everything is erased or 0.0.0.0

Now, into the command prompt, type "ipconfig /renew"

It should contact the ISP to give you a new IP address and DNS and all other protocols.
If I am helping you and I do not respond within 24 hours, please send me a PM. :)

#3 benny269

benny269
  • Topic Starter

  • Members
  • 158 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Slough
  • Local time:01:52 PM

Posted 17 November 2008 - 02:16 PM

Having spoken to the ISP helpdesk a few more details have become apparent:

Error message when using ipconfig /release

"The requested operation requires elevation."

Error message when using ipconfig /renew

"No operation can be performed on Wireless Network Connection while it has its media disconnected.
An error occurred while renewing interface Local Area Connection : The RPC server is unavailable.

An error occurred while releasing interface Loopback Psuedo-Interface 1 : The system cannot find the file specified."

Error message when using ping 192.168.1.254

"Unable to initialize Windows Socket interface, error code 10107."

The error code 10107 seems to point to TCP/IP server settings having been corrupted. This is what the technician took me through and Google research supports it. However I now cannot seem to find a way to restore these settings either manually or via a downloaded tool so as to avoid a full system reformat.

Edit: UPDATE

Spoke to Dell as advised having found the problem but the support is a paid for service. I am intending to continue trying myself with your help before I go down that route.

Having spoken to the Dell advisor in Software Support, the tech seemed to accept that the problem was with the corruption of TCP/IP server configuration and would help setting them up again resorting to a System Restore or Reformat if there is no succes. Does anyone know how to reset TCP/IP configurations?

Edited by benny269, 17 November 2008 - 02:50 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users