Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Local Only


  • Please log in to reply
1 reply to this topic

#1 xanderthemighty

xanderthemighty

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:08:40 AM

Posted 16 November 2008 - 11:47 PM

So I'm playing around on my 64-bit Vista System today... I wanted to get my hard drive sharing through a new airport exreme I bought. Several things went wrong. First I found out the hard drive needs to be reformatted into FAT32. No big deal... it'll be time consuming but it'll give me a reason to organize my files better. Unfortunately in my playing around I happened upon a more serious error and now, no computers can really connect to the airport... wireless or wired, Mac or Windows... and I'm very upset... I think it may just be the device itself but the only things that have happened to it recently are an update (firmware, I think) and when I tried to set up the hard drive, plus it's showing a green light. It may be the software too, it says everything is fine but Vista reports it as an unidentified network and says local only... so maybe something there screwed it up, but I don't seem to be able to change that local only... but my windows XP computer won't connect to it either nor will my Mac laptop.

I've tried the most obvious solutions like deleting and reinstalling the airport software and even the lan thing in device manager. When the computer first starts it is able to get that weather app on the dock updated but after a minute it disappears and I just don't get why. I've played with the program settings to no avail so I'm just not sure. I thought I'd see if anybody out there has any idea what might be going on here. I'd really appreciate the help. Thanks!

Edit: I've bridged two connections on my XP system and as long as the XP machine is on I can get internet through it wired or wireless. This solution only works part time though so it'd be nice to get a more permanent solution!

Edited by xanderthemighty, 17 November 2008 - 01:22 AM.


BC AdBot (Login to Remove)

 


#2 xXAlphaXx

xXAlphaXx

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:12:40 PM

Posted 19 November 2008 - 01:15 PM

Do you know how to access the direct control panel of the Router?

Firstly: Start> Run type "cmd" in the box and press enter.

Secondly: Type ipconfig and press enter

Thirdly: open a web browser of your choice, type the ip address of the default gateway. Should be something like 192.168.1.1

You should be prompted with a account verification screen, I don't know the airports default but it should be something generic like "admin" and no password.

Once your in there look around the options and see if you can find any wireless options to enable wireless networking.


Hope I helped!
If I am helping you and I do not respond within 24 hours, please send me a PM. :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users