Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble connecting to residential network in dorm using mac os x


  • Please log in to reply
No replies to this topic

#1 surgirl

surgirl

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:10:53 PM

Posted 16 November 2008 - 02:24 AM

I just moved into my new dorm room this past friday. They only gave me a phone number of the 'service point' of my faculty to help me set up my connection to the residential network, but the people are the other line are rude and not very willing to help. I'd prefer not to have to deal with them again. Hopefully someone at bleeping computer might be able to help :thumbsup:

I have a macbook with windows vista and mac os x. Using the steps detailed on the local site I was able to set up my connection in windows, but the steps for mac os x seem dated and I haven't been able to connect to the internet, no matter what I try.

Here are the steps:

PPPoE client configuration for Mac OS X

This document describes how to configure your Mac for using the PPPoE-client which is shipped with Mac OS X (10.2 and up). In this exemple 10.4.7 is used.

1 Open System Preferences in the Dock. Choose Network .

2 Click the Bar next to Location and choose new Location

3 Name your new location PPPoE and click OK

4 Click Network Port Configurations next to Show and deselect every port except Built-in Ethernet

5 Select Built �in Ethernet next to Show

6 Select the PPPoE-tab and fill it in as follows:

-Check Connect using PPPoE

-Enter the Service Provider: DePoort

-Enter your username followed by @tudelft

-Enter your Password

-Enter PPPoE Service Name: TUDelft-FTTD

-Optionally, check save password

-Optionally, check Show PPPoE status in menu bar

-Click PPPoE-options

7� fill in the next screen as follows:


Click OK

8 Select the TCP/IP-tab and enter the DNS-servers

130.161.180.1 and 130.161.180.65

Click Apply Now

9 From now on, everry time you want to use PPPoE select Location PPPoE from the Apple Menu


I can't explain my problem, because I know very little about networks, routers, etc.

Thanks in advance!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users