Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keeps switching to classic view


  • Please log in to reply
1 reply to this topic

#1 Matt J.

Matt J.

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 13 November 2008 - 11:39 AM

I am using a Toshiba Satellite Laptop with an Intel Celeron 1.5 GHz .98GB RAM running XP Home Edition version 2002 service pack 3. I shut my computer down the other day and when it came back up it had switched to classic view and won't switch back. When I restart it, it will come up as the XP view but soon switches back on its own. Also, when it came back up, I had lost the icon in the start tray that shows that I am online. This is the one where when I clicked it, I could see what wireless signals were available and choose to connect to one or another. I can't find the icon which makes it very difficult to get online. I don't have the start up disk and am hoping that I won't have to pay for a new one. I have run McAfee anti-virus and several programs for asware and malware and found no viruses or anything that might have caused this. I don't know much about computers so this is really annoying me. Please help if you can. Thank you.

BC AdBot (Login to Remove)

 


m

#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,550 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:44 AM

Posted 13 November 2008 - 04:37 PM

Try the fix at Kelly's Korner.

Windows XP Style Changes to Windows Classic - #214 on the right.

Right click on it and save the .reg file to your desktop. Then, double click on the file icon (on your desktop) to merge it into your registry. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users