Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Clone function


  • Please log in to reply
3 replies to this topic

#1 mjuul1

mjuul1

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Location:Denmark
  • Local time:11:28 PM

Posted 04 August 2004 - 07:05 PM

On my Dell Inspiron 8500 I have some problems getting the picture on my TV screen. The video card is a nVidia GeForce4 4200 Go (dell mobile) and Iíve just tried to install the newest driver and bios from the Dell homepage but it doesnít seem to help me. In the manual it says that there should be some kind of ďCloneĒ setting but I canít find it in my video card settings.

Can anybody help me? Iím tried of seeing DVDs on my laptop!

Martin

BC AdBot (Login to Remove)

 


m

#2 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:11:28 PM

Posted 04 August 2004 - 07:20 PM

What resolution are you using?
Most likely it's too high for TV try something less than 800x600.

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#3 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 04 August 2004 - 07:53 PM

Even if you were able to connect it to a tv it wont be very good it will very shagowy! You would need a tv tuner card or the likes or an ati all in wonder to get any good picture quality out of it! And tv dont even like 800x600 more like 640x320 but some cards dont go that low! Also make sure when you try to "clone" it change the refresh rate to like 60hz!

#4 mjuul1

mjuul1
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Location:Denmark

Posted 04 August 2004 - 07:57 PM

Nice! Now I can get the picture on my TV. I'm so glad for the help and the fast reply!!

Martin




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users