Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

log on problem


  • Please log in to reply
1 reply to this topic

#1 JanMc

JanMc

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:52 PM

Posted 05 May 2005 - 12:40 PM

Normally to log in we have to change to 'owner' then check OK (no password), this has worked. Yesterday some windows updates (I don't know if she has sp2 update-she has never had to spend a couple of hours updating) and Norton updates were installed. The computer still worked fine. Then........

Logging on this morning, it wouldn't take it. My mother-in-law (its her computer) tried different ones (we had tried these before with no success); Administrator-with a password, her name with a password, she has a few different passwords she used from before, they have never worked. Using these names and checking OK without a password didn't work either.

She did get an error notice "Windows had a problem which prevented Windows from accurately verifying the license for this computer-enter code 0x800703e6.

She did finally get on this morning with 'owner' checked OK-a window popped up with a choice of -shutdown- or -options- she picked options and it went straight to Windows.

Needless to say she doesn't want to shutdown the computer now in case this happens again. :thumbsup:

Does anyone know what this error message means? She has always shown 2 user accounts-the Administrator and her name (they have never worked). The 'owner' account is not shown in the 'User Accounts' folder, but is the one that gets us on the computer.

Thanks for any help. Jan

BC AdBot (Login to Remove)

 


#2 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:05:52 PM

Posted 05 May 2005 - 08:22 PM

click this, please

Or better, this google search ... check the "cache" under any of 167 responses

My least favorite subject, I'm afraid.
You mother-in-law is right to worry a bit, I'm one that had similar problems.

User Groups & Logon Problems...
it's easy to say "you must have put a password in at some time" or
something like that, but I've found winXP sometimes reacts weirdly to
other factors. I'm at a loss temporarily when trying to verbalize an answer.

Try reading those topics and see if it helps.
Post again if it's no help.
:thumbsup:

Edit, ignore. :flowers: Just read your winME thread.

Edited by phawgg, 05 May 2005 - 08:30 PM.

patiently patrolling, plenty of persisant pests n' problems ...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users