Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Constant "Application Error" messages


  • Please log in to reply
No replies to this topic

#1 zebra101

zebra101

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:28 PM

Posted 06 November 2008 - 11:23 AM

Hi

Please help...

Problems we are having include the following:

1. We sometimes can't even start the web browser (either IE or Mozille Firefox). When we do succeed, it often only works for s ahort time.
2. Despite having the popup blocker on, on the highest level, we still get some popup ads.
3. I have tried running various spyware applications, but these often run for an hour or so, then stop; the full scan won't run
4. Often, when the above problems occur, we get messages and dialogue boxes such as the following:

i. SysFader: iexplore.exe - Application Error
The instruction at "0x031a6970" refrerenced memory at "0x000000000". The memory could not be read. Click on OK to terminate program. Click on cancel to debug the program.
ii. This application failed to initialise properly
iii. Insufficient system resources exist to complete the requested service

I don't know if it is coincidence, but it seems that these problems started when someone installed an SAP application. It has been removed, but the problems persist.

Can anyone help?

Many thanks in advance

Edited by Orange Blossom, 06 November 2008 - 08:17 PM.
Move from HiJack This forum to Am I Infected as there are no logs. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users