Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hpqtra08.exe error on shutdown


  • Please log in to reply
4 replies to this topic

#1 wildhunny

wildhunny

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:07:06 AM

Posted 05 May 2005 - 10:26 AM

I'm having that error pop up on both of my networked computers upon shut down. Sometimes I'm able to manually close it and sometimes I have to bite the bullet and kill the power to shut down. I have run all the recommended spyware programs from the HJT forums, two virus scan and a trojan scan and am still having the same problem.

Wondering if this is a Microsoft issue (need a patch or something) or if I need to post a HJT log.

Oh and I have XP on both of them.

Thanks!

Edited by wildhunny, 05 May 2005 - 10:28 AM.


BC AdBot (Login to Remove)

 


m

#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:06 AM

Posted 05 May 2005 - 11:25 AM

XP Home or Pro, and SP1 or 2?

If you recently installed SP2 did the problem exist before you did it?

#3 wildhunny

wildhunny
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:07:06 AM

Posted 05 May 2005 - 12:18 PM

I think it is XP home (not sure how to check this)....I just updated at microsoft earlier this week and SP2 was added...not sure if SP1 was ever downloaded as this computer was reformatted at the computer shop a few weeks ago.

And now that you mention it I did not have a problem with either computer until I udpated them. Patch needed?

#4 wildhunny

wildhunny
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:07:06 AM

Posted 05 May 2005 - 02:55 PM

okay I got it fixed...needed to download a critical HP patch...learning something new everyday :thumbsup:

#5 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:08:06 AM

Posted 05 May 2005 - 05:48 PM

Glad you got it fixed. Is that the HP Photosmart PSC 2510 or a different model? Looks like they've had a lot of problems with that one.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users