Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Inspiron 8100 Notebook-No sound


  • Please log in to reply
4 replies to this topic

#1 Sprinks

Sprinks

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minneapolis, Minnesota
  • Local time:11:37 AM

Posted 04 November 2008 - 08:18 PM

I have a Dell Inspiron 8100 Notebook computer running Windows 2000, Version 5.0 (Build 2195: Service Pack 4). I have no sound coming from my speakers during windows start-up or if I try to play an mp3 file. I also have no speaker icon on my task bar. Looking at the Device Manager – Sound, video and game controllers area I have the following:
-Audio Codecs
-ESS Maestro PCI Audio (WDM)
-Legacy Audio Drivers
-Legacy Video Capture Devices
-Media Control Devices
-Video Codecs
One device is showing the dreaded exclamation point (!). It’s for the ESS Maestro PCI Audio (WDM) device by ESS Technology, Inc.. Checking the properties, the device status window notes the following:
“This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)”.
Looking at the Sounds and Multimedia Properties icon, under the Audio tab, all the items are grayed out (Sound Playback, Sound Recording and MIDI Music Playback).
This issue started after installing a LinkSys RangePlus Wireless Notebook Adapter. Can you assist me in getting my sound back?

Thank you,
Sprinks

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:37 AM

Posted 04 November 2008 - 08:23 PM

The device with the "!", right click on it and select Properties, then click on the Details tab, then on Hardware ID in the dropdown box. It should be in this format:

"PCI\VEN_4444&DEV_0016&SUBSYS_40090070&REV_01"

Post back what you find.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 Sprinks

Sprinks
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minneapolis, Minnesota
  • Local time:11:37 AM

Posted 04 November 2008 - 09:05 PM

WOW! Thank you Budapest for your speedy inquiry!

Here are my steps:
Right click the ESS Maestro PCI Audio (WDM) and select Properties.
I have (4) tabs to choose from; General, Properties, Driver, Resources. I selected the Properties tab.
Under the heading "Multimedia devices" I have (4) choices;
+Audio Devices
-ESS PCI Audio (WDM)
+MIDI Devices and Instruments
-WDM-based Device (this is the only one that offers a "Details" tab)
+Mixer Devices
-ESS PCI Audio (WDM)
+Line Input Devices
-ESS PCI Audio (WDM)

I selected the WDM-based Device and clicked on the Details tab, the only information listed is "WDM-based Device with nothing listed under "Instrument definition".

All the other devices only have a General tab with this information. Under Audio Devices, I selected ESS PCI Audio (WDM) which activated the "Properties" button. The next page only shows a General tab with this information:
ESS PCI Audio (WDM)
Status: Driver is enabled and functioning properly
Use audio feature on this device is selected. The other two are;
Do not use audio features on this device.
Do not map through this device.

My operating system is Windows 2000.

Sorry if I've missed something. Can you try again?

Thanks,
Sprinks

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:37 AM

Posted 04 November 2008 - 09:14 PM

You could try installing this driver:

http://support.dell.com/support/downloads/...mp;fileid=54266

However it says it's for Windows XP so it might not work. Worth a try though I think.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 Sprinks

Sprinks
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minneapolis, Minnesota
  • Local time:11:37 AM

Posted 04 November 2008 - 09:40 PM

I downloaded the driver you suggested and problem solved! THANK YOU!

Once again, Bleeping Computer comes through.

Let me know how I can make a donation to you for your time.

Thanks again,
Sprinks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users