Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Myspace Video/Music Player Issues


  • Please log in to reply
1 reply to this topic

#1 FunkyChicka

FunkyChicka

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 04 November 2008 - 06:23 PM

Wondering if someone could help me out please? To do with Myspace; really sorry if this is the wrong place.

For about a month now I've had problems with Myspace videos and their newly updated music player... but it's not with all of them. It's mainly the artists music players that I can't see, so I cant add a new song etc. Sometimes the player loads but it wont play anything. For example I can see music player on Katy Perry's Myspace but not Vanessa Hudgens' Myspace. for hudgens I get a blank space where the player should be; this is the case for most artists.

With the videos... I just get the grey loading symbol that goes round and round . I left it for like an hour and it still was loading. That's when it's embedded on someone's page, However, I copied the video link into my browser and that loaded without a problem.

I use FF majority of the time which I've ensured that I updated... but I also checked with IE as well and I still have the same problem. I've asked a few of my friends to check on their comps whether they have problems and they dont.

I've removed and reinstalled flash and shockwave ... updated java, enabled java in both browsers, deleted unnecessary stuff using CCleaner. Updated any other software. Uninstalled software that was slowing my comp down. No luck.

I'm thinking it might be due to the hosts file? i got from mvps hosts? or something like that. It's fine when it comes to preventing the ads etc but it might be conflicting with some myspace content? I tried to follow the removal instructions but I didn't understand them so I can't see if that's the reason for sure.

I sent myspace two messages ... they sent the same reply both times, seems more automated, talked about how they have a brand new music player, telling me how to add a song to my page blah blah. Useless. So I'm wondering if anyone here could help me out please?

Thanks.

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:05:26 AM

Posted 05 November 2008 - 06:28 AM

Maybe your security settings need to be tweaked. Do other players work? Both players loaded fine for me but the Vanessa Hudgens took longer to load. I find MySpace pages take too long to load in general.




EDIT:After doing a little checking, this appears to be a big problem with the new MySpace player. Check out this link and you may want to visit the forum.



http://developer.myspace.com/Community/for...4634/22537.aspx

Edited by frankp316, 05 November 2008 - 06:53 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users