Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

whats sup everyone


  • Please log in to reply
2 replies to this topic

#1 moespanxx

moespanxx

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:09 PM

Posted 04 November 2008 - 01:15 PM

Glad to join, I hope my problems can be resolved! thanks alot

take care

BC AdBot (Login to Remove)

 


#2 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:09 PM

Posted 04 November 2008 - 01:52 PM

:thumbsup:

I see you have posted a Hijackthis log in the Windows Vista Forum. I have requested this to be moved to the correct forum so you can receive the correct help.

Please be patient whilst this happens.

Thanks,
~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"


#3 samuel3

samuel3

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:09 PM

Posted 06 November 2008 - 11:08 AM

Welcome to BC!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users