Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Playing used to open on left


  • Please log in to reply
9 replies to this topic

#1 Lyn

Lyn

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Location:Sleepless in NY
  • Local time:06:26 PM

Posted 05 May 2005 - 04:15 AM

Like clicking on search, windows media player would open in left column when clicking on a song.
Version 10 opens n top of the page and blocks my vission.

Even though I unistalled it, it still opens up but doesnt play any more.
Do you have any suggestions,
Lyn

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:26 PM

Posted 06 May 2005 - 02:53 PM

How did you uninstall it? Did you delete the folder or remove it from add/remove programs?

#3 Lyn

Lyn
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Location:Sleepless in NY
  • Local time:06:26 PM

Posted 08 May 2005 - 11:32 PM

I went in the SAFE MODE, Clicked on the "C drive" My Compter. And it brought me the anoynomus users were Not list in "ADD "& Remove" NOT listed in control panel under "User Accounts".
I want these User stop just apppearing AND I want all the UNused duplication under each User GONE FOR GOOD!
Lyn :thumbsup:

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:26 PM

Posted 09 May 2005 - 09:41 AM

Create a directory on your hardrive to save HijackThis.exe. A directory like c:\hijackthis. If you do not do this, you will not be able to use the backup/restore features.

Download HijackThis from:

HijackThis Download Site

Save this file into the directory you made previously and then run the program named hijackthis.exe. When the program opens click on the Config button, then click on the Misc Tools button, and click on the Check for update online button. When it completes checking/applying updates press the back button.

Now click on the Scan button and when it is finished click on the Save Log button. A Notepad window will open with the contents of this log. Click on Edit then click on Select all. Then click on Edit and then Click on Copy.

Create a reply to this post here and right click in message area and select paste to paste the log into the post.

Someone will reply to you after reading this post. DO NOT fix any entries unless you understand what you are doing.

To see a tutorial with screenshots on using HijackThis you can click on the link below:

How to use HijackThis to remove Browser Hijackers, Malware, & Spyware

#5 Lyn

Lyn
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Location:Sleepless in NY
  • Local time:06:26 PM

Posted 09 May 2005 - 10:01 PM

no I did not uninstall it. Can you tell me if you understand or seen what I mean by media player opening on the side as if you clicked on history and it appears on the left side of IE as a column.
Could it be unique to a certain version of media player?
I appreciate your sincere help,
Lyn

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:26 PM

Posted 09 May 2005 - 10:05 PM

No I am not sure what you mean, but from your other post, you may have some malware issues we shoud resolve, so follow my instructions above

#7 Lyn

Lyn
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Location:Sleepless in NY
  • Local time:06:26 PM

Posted 13 May 2005 - 08:07 PM

There was an error when trying to update;
"You are " either not connected to the internet or the server is down.
For months I have had a 'host" problem. Never found the problem.

Here is my HJT Log;
Logfile of HijackThis v1.99.1
Scan saved at 8:59:41 PM, on 5/13/2005
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Sygate\SPF\smc.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
C:\Program Files\Alwil Software\Avast4\ashServ.exe
C:\Program Files\compaq\Compaq Advisor\bin\compaq-rba.exe
C:\Program Files\ewido\security suite\ewidoctrl.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\vssvc.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\Program Files\Musicmatch\Musicmatch Jukebox\mm_tray.exe
C:\WINDOWS\System32\kmw_run.exe
C:\Program Files\AIM\aim.exe
C:\WINDOWS\System32\KMW_SHOW.EXE
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Program Files\HJT\HijackThis.exe
C:\WINDOWS\system32\NOTEPAD.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.bleepingcomputer.com/forums/ind...topic=17802&hl=
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = yes
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: Easy-WebPrint - {327C2873-E90D-4c37-AA9D-10AC9BABA46C} - C:\Program Files\Canon\Easy-WebPrint\Toolband.dll
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [MMTray] C:\Program Files\Musicmatch\Musicmatch Jukebox\mm_tray.exe
O4 - HKLM\..\Run: [kmw_run.exe] kmw_run.exe
O4 - HKLM\..\Run: [SmcService] C:\PROGRA~1\Sygate\SPF\smc.exe -startgui
O4 - HKCU\..\Run: [AIM] C:\Program Files\AIM\aim.exe -cnetwait.odl
O4 - HKCU\..\Run: [Microsoft Works Update Detection] c:\Program Files\Microsoft Works\WkDetect.exe
O9 - Extra button: Messenger - {4528BBE0-4E08-11D5-AD55-00010333D0AD} - C:\Program Files\Yahoo!\Messenger\yhexbmes0521.dll
O9 - Extra 'Tools' menuitem: Yahoo! Messenger - {4528BBE0-4E08-11D5-AD55-00010333D0AD} - C:\Program Files\Yahoo!\Messenger\yhexbmes0521.dll
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\AIM\aim.exe
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=36467&clcid=0x409
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2004061...all/xscan53.cab
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab
O16 - DPF: {9B03C5F1-F5AB-47EE-937D-A8EDA626F876} (Anonymizer Anti-Spyware Scanner) - http://download.zonelabs.com/bin/promotion...ctor/WebAAS.cab
O16 - DPF: {A93D84FD-641F-43AE-B963-E6FA84BE7FE7} (LinkSys Content Update) - http://www.linksysfix.com/netcheck/40/install/gtdownls.cab
O20 - Winlogon Notify: igfxcui - C:\WINDOWS\SYSTEM32\igfxsrvc.dll
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: Compaq Advisor (Compaq_RBA) - NeoPlanet - C:\Program Files\compaq\Compaq Advisor\bin\compaq-rba.exe
O23 - Service: ewido security suite control - ewido networks - C:\Program Files\ewido\security suite\ewidoctrl.exe
O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
O23 - Service: Sygate Personal Firewall (SmcService) - Sygate Technologies, Inc. - C:\Program Files\Sygate\SPF\smc.exe

#8 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:26 PM

Posted 14 May 2005 - 10:28 AM

Did you delete that hosts file like i asked? Were you able to download the file? Was that error given when you tried to run the file?

#9 Lyn

Lyn
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Location:Sleepless in NY
  • Local time:06:26 PM

Posted 17 May 2005 - 06:17 AM

Good Morning Grinler,
Can it be possible that theres a plug in for media player when playing a sample of music, media player would open on the entire let colomn with the player buttons on the buttom
Im thinking of uninstalling versikon ten and installing nine with hopes I get that nice feature with it.
My real music problem now is since I installed Sygate my Kazaa downloads fast but no longer plays.
Can tell me how to make media player default player for Kazaa. And if you know how to let my firewall share file with ONLY WITH Kazaa?
I tell if the Sygate forum was as help as sincerely helpfull I wouldnt feel so bad asking you for so much help.
You really painstakingly explain wthout making me feel disrespected.
Warmly,
Lyn

#10 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:26 PM

Posted 17 May 2005 - 12:54 PM

I am still not 100% sure what you are looking for in WMP. Can you post a screenshot showing me the way it currently looks so I can see?

When you say Kazaa doesnt play, what do you mean? You can not play a song inside Kazaa? I unfortunately do not really know that program to help you well.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users