Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No ideo Output on monitor - onboard VGA - help!


  • Please log in to reply
1 reply to this topic

#1 astrotrain

astrotrain

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 04 November 2008 - 02:16 AM

Hi all

I have a Pentium 4 machine with a Gigabyte GA-8I915G-MF/GA-8I915GM motherboard

This motherboard has onboard VGA (video card) which i believe has failed because when i try turn on the PC It's blank and says "No Video Output" but the machine sounds as if it is booting no problem at all - there are no beeps on startup or anything.

I have tried:

a) Plugging in a different monitor - same problem
:thumbsup: Checking all plugs inside - all are fine.
c) Reset CMOS with Jumper and by removing battery and putting back in
d) Bought a new PCI-E video card - plugged it in and still the same thing.

I believe the onboard VGA card is not allowing the motherboard to use the new video card I bought....

Is there any way I can remove it? or tell the motherboard to bypass it?

I can't get to the BIOS to specify which device to use for video output because I can't see the screen lol!

Any help would be hugely appreciated!!!! Thanks guys

BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Global Moderator
  • 15,772 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:40 PM

Posted 04 November 2008 - 04:50 PM

the machine sounds as if it is booting no problem at all - there are no beeps on startup or anything.

Are there any other indications of bootup activity? You should hear a single beep at the conclusion of the POST.
Top 5 things that never get done:

1.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users