Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Canít see other computer on wireless network


  • Please log in to reply
6 replies to this topic

#1 i555007

i555007

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:07:22 PM

Posted 03 November 2008 - 08:52 PM

Trying to setup a wireless network
I have a Netgear wireless router
A desktop PC with wireless card that is working
A laptop with on-board wireless card
Iíve gone through the setup wizard but still canít see
Either computer, I have file sharing on.
Both computers are connected via WIFI to the same router

BC AdBot (Login to Remove)

 


#2 sreez

sreez

  • Members
  • 634 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai(UAE)
  • Local time:03:22 AM

Posted 04 November 2008 - 08:19 AM

Hi,

Did you made sure they are in same WORKGROUP and all the firewalls disabled.

Run --> sysdm.cpl, In tabs check computer name--> (option)Change to see the workgroup

Cheers,
Sreez

LIFE is so simple, if you know the reason of your existence at certain place. Treat every step as first one and trust god, friends, relatives and everyone.

 

Its a simple magic trick given to me by one friend also and I am at this stage  :love4u:


#3 i555007

i555007
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:07:22 PM

Posted 04 November 2008 - 02:44 PM

I'll try redoing it again tonight, one says "workgroup" and the other says "mshome" I don't understand all the different setups, also the fire wall is on, You'd think it would automatically disable when using the setup wizard if it was necessary to be off.
Do I even need a router? I ask because after the setup I saw in my "preferred networks" the one I made up in addition to my router network name.
Should the wireless network name match the existing router name (NET67)
that already exists

Edited by i555007, 04 November 2008 - 02:46 PM.


#4 sreez

sreez

  • Members
  • 634 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai(UAE)
  • Local time:03:22 AM

Posted 05 November 2008 - 01:53 PM

Ok lets put them in the same workgroup name first. To do this follow the steps which I describe before. Follow them, It asks to restart computer, just do it.

Coming to the requirement of router. Well you can connect 2computers using switch or hub as well. But as you have router that has the build-in switch.
The wireless network need not match your router name.

I feel that making them same workgroup should solve your issue.

LIFE is so simple, if you know the reason of your existence at certain place. Treat every step as first one and trust god, friends, relatives and everyone.

 

Its a simple magic trick given to me by one friend also and I am at this stage  :love4u:


#5 i555007

i555007
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:07:22 PM

Posted 06 November 2008 - 01:11 PM

Thanks for your reply. Same workgroup name and firewall off fixed the issue.
Using Microsoft setup wizard always screws me up!

#6 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:22 PM

Posted 07 November 2008 - 07:33 AM

Hi,

Make sure you have a firewall running otherwise you are leaving yourself open to countless attacks.

Edited by Emu1616, 07 November 2008 - 07:33 AM.

~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"


#7 Lloyd T

Lloyd T

  • Members
  • 853 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:07:22 PM

Posted 07 November 2008 - 04:35 PM

You don't have to turn off the firewall. You just have to add an exception to each computer's firewall.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users