Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP gone mad again


  • Please log in to reply
2 replies to this topic

#1 olly986

olly986

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:46 PM

Posted 03 November 2008 - 05:04 PM

Hello there

Just re connected a computer i bought a couple of years ago (still basically brand new) very little used mainly for playing Itunes music in my business.

I used to have a wireless keyboard and mouse (cheap belkin) and i realised that my computer would restart by itself after switching off, so i reverted to the original cable mouse/keyboard and it stopped restarting by itself.

I got a new logitech wireless keyboard/mouse and connected it, for a while everything was fine until today, it started to restart by itself again after maybe 4/5 months of no restart, the only way i can switch my compy off is to push on the switch for a few seconds, and even sometimes it restart by itself.

Any ideas on this one?

Windows XP packard bell pentium d CPU 280Ghz 1G RAM service pack 3 version 2000

Cheers

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,573 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:46 PM

Posted 03 November 2008 - 06:52 PM

Hi :thumbsup:.

It seems that your "wake on" options in the BIOS are working.

Enter the BIOS...see if Wake On Lan/Keyboard, etc is selected...deselect each option that you don't want. Save the new settings by hitting F10, the system will reboot.

Louis

#3 olly986

olly986
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:46 PM

Posted 04 November 2008 - 04:41 PM

Thanks Louis

But unfortunately have tried your suggestion with no luck, still happening, i have to try a cable keyboard and mouse again to see if it still happens




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users