Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hdd Locked


  • Please log in to reply
2 replies to this topic

#1 frazzeld

frazzeld

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 03 November 2008 - 04:38 PM

Hi Guy's, I seem to have locked my Hdd, requires Hdd Password on Boot
Any help would be appreciated

Story: Installed Norton 2009 trial, ran a trial reset afterwards rebooted then the Hdd password scenario commenced

I've googled a bit... and tried the following

HddUnlock
ATAPWD
Ultimate Boot Cd
Hirens Boot Cd
Removed Bios battery 30 mins
connected to another PC via additional IDE cable... PC will recognise but not let me format of initialise


All with no Luck....I have also read that the Hdd password is stored in a part of the hdd firmware & that this can be bypassed by reflashing the drive - I have the next version of firmware but cannot create a floppy to flash (dont really know how to make self extracting) floppy isn't big enough

Thanks for looking

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:29 PM

Posted 03 November 2008 - 05:52 PM

Question, what OS are we talking about? If you're willing to format, have you tried Killdisk?
http://www.killdisk.com/downloadfree.htm
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 frazzeld

frazzeld
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 03 November 2008 - 06:58 PM

Thanks for the reply garmanma.
O/S dual boot XP/Vista

Unfortunately Killdisk doesn't work....error reading partition 0.....gets to press F10 to ERASE-ALL-DATA ( No Progress )




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users