Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

how do you resume assistance?


  • Please log in to reply
6 replies to this topic

#1 shart4legged

shart4legged

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 03 November 2008 - 01:26 PM

I know you guy's are volunteers and from reading the various threads you are as busy as a long tailed cat in a room full of rocking chairs. I was getting some good help from moderator Garmanma when I wasn't able to post back right away. My last post was on Oct. 29 and I haven't received any reply. I am still in desperate need of help. My original post was titled AVG resistant malware. If Mark is too busy, could someone else pick up om the thread and give me some direction please? Thanks in advance
Steve

BC AdBot (Login to Remove)

 


#2 wfuhdehr

wfuhdehr

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Svalbard
  • Local time:11:44 AM

Posted 03 November 2008 - 01:38 PM

Make a link to your previous post, please. I don't find it.

Edited by wfuhdehr, 03 November 2008 - 01:39 PM.


#3 shart4legged

shart4legged
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 03 November 2008 - 02:52 PM

link to original post

It doesn't look like I did that correctly but the original post is now on page six about half way down. topic 176711.html is the info I get when try to create a link with my browser..

#4 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:04:44 AM

Posted 03 November 2008 - 05:54 PM

Link > http://www.bleepingcomputer.com/forums/ind...howtopic=176711
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#5 wfuhdehr

wfuhdehr

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Svalbard
  • Local time:11:44 AM

Posted 03 November 2008 - 06:22 PM

I think the best thing you have to do is:
1 - Get out of the net
2 - Uninstall your avg suite
3 - Clean your registry
4 - Reboot the system
5 - Install avg suite again without updates
6 - Run your avg
7 - Connect the net
Windows SP3 doesn't work very well in all computers, in my humble opinion it's a great hoax.
Good luck.

Edited by wfuhdehr, 03 November 2008 - 06:40 PM.


#6 shart4legged

shart4legged
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 12 November 2008 - 11:41 AM

Its been awhile since I posted, and I would like to thank every one for their advice and assistance.
My problem has been almost resolved. It turns out that the new ram I installed in july had failed.
A PFN list failure was the final clue. Once I discovered what that meant I removed the new ram (two 1 gb sticks) and the computer boots and operates almost normally. I still have to remove a lot of stuff I down loaded trying to figure out what the problem was and clean the registry do a defrag etc. But I just wanted to post back to say thanks and also to remind folks that not every malfunction is an infection, hardware can be a problem too!
Thanks again
Steve

#7 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:04:44 AM

Posted 12 November 2008 - 11:51 AM

Good to hear you were able to diagnose the problems. Sorry to hear about bad RAM.

Ask any questions you have on the forums. One here might help. So don't be a stranger.

R,
Koan
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users