Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell 5100 front i/o panel x8543 shorted


  • Please log in to reply
3 replies to this topic

#1 geno368

geno368

  • Members
  • 255 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 03 November 2008 - 11:12 AM

I have a damaged X8543 front panel on a dell 5100 if anyone has one for sale. I also need to know if the damaged USB port on this panel could cause the blinking amber light and no boot. I have replaced the PSU already. If the port is shorted to ground, would it damage the MB?

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:18 AM

Posted 03 November 2008 - 11:34 AM

I just did a quick google and immediately saw this site. They're out there, just have to look for them. :thumbsup:

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:07:18 AM

Posted 03 November 2008 - 12:02 PM

. I also need to know if the damaged USB port on this panel could cause the blinking amber light and no boot


How bad did you damage it? You might have killed the 5 volt rail on the power supply. Only way to know for sure is to check it with a voltmeter.

------------------------------------------------------

The purpose of this procedure is to bypass the motherboard to test the PSU.

Caution:
This procedure will involve working with live 12VDC electrical potentials which if handled improperly may lead to electrical shock. Proper precautions should also be taken to prevent electrostatic discharges (ESDs) within the case of the computer. For safety purposes please follow the instructions step by step.

First, shutdown your computer. Then unplug the power cable going into your computer.

Once you have opened the case, touch the metal of the case to discharge any static electricity.

The connector of the PSU which connects to the motherboard is readily recognizable by the number of wires in the bundle. To disconnect it you will need to press on the plastic clip to disengage it and then pull the connector up and away from the motherboard. Please take notice of the location of the locking tab and the notch on the socket of the motherboard, this will only connect one way as it is keyed. This wire bundle will have a memory of the way it has been installed and will want to bend back that direction, you may have to play around with it to find a position that the connector will stay in the same position while you run the test.

Posted Image

From the top left to right the pins are 13-24, the bottom from left to right are 1-12.


Please notice that there are PSUs with 24 pin and 20 pin connectors, the location of the green wire in the 24 pin connector is #16, and the green wire in the 20 pin connector is #14. If you look at the connector with socket side facing you and the clip on the top the number one pin will be on the bottom left corner. This makes the pin out for the 24 pin connector from left to right 13-24 on top, and 1-12 on the bottom. The pin out for the 20 pin connector from left to right is 11-20 on top , and 1-10 on the bottom. If you look at the connectors you notice that these are sockets that fit over the pins on the motherboard where the PSU cable attaches, this is where you will place the jumper. For a jumper you will need a piece of solid wire about the size of a paper clip (20-22 awg), preferably a wire with insulation. It will need to be large enough to fit firmly into the socket so that it will not need to be held in place while testing. You are at risk of electrical shock if you are holding the jumper when you power up the PSU. Insert one end of the jumper into the socket of the Green wire, and insert the other end into the socket of any Black wire.

Once the jumper is in place plug the cord back in. If the PSU is working properly the case fans, optical drives, hdds, and LEDs should power up and remain on. I would suggest that you not leave this connected any longer than is necessary for safety purposes.

To reconnect the 20/4 pin connector unplug the power cord, remove the jumper, and reconnect the connector. Take a moment at this time to make sure that nothing has been dislodged inside the case.

-----------------------------

At this point you can use a DC Voltmeter to read the different rail Voltages. You will want to insert the black probe into any of the Black (-) sockets, and insert the Red (+) probe in the five different colored sockets, one at a time. Below are the five different colors and their corresponding rail Voltages. The Voltages should be within about ten percent of the given values.

Yellow +12VDC

Blue -12VDC

Red +5VDC

White -5VDC

Orange +3.3VDC
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 geno368

geno368
  • Topic Starter

  • Members
  • 255 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 07 November 2008 - 10:44 AM

Solved.....I finally found a front i/o panel assembly and replaced the shorted one. I replaced the cmos battery I had pulled and...it's back to normal....Thanks for all the help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users