Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't download or upload - even windows updates


  • Please log in to reply
9 replies to this topic

#1 evo77

evo77

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 02 November 2008 - 09:29 PM

OS = Windows XP Pro Service Pack 3
Internet Browser = Mozilla Firefox 2.0


For some reason I can't download ANYTHING. I get no error messages. During the initial download the status bar appears to start downloading the file but then hangs and does not move. This is also causing my internet cable connection to be EXTREMELY slow. Pages load in minutes.

I can't download new software and update spyware/anti-virus definition files. I'm currently using Ad-Aware 2008 and AVG Free 2008.

Scans have resulted in no corrections.

Safe mode yields the same results. Can't download and slow internet.

System Restore does not work. Can not restore to a previous date.

Online scans DO NOT WORK. Download hangs.



I don't know what to do. :thumbsup:

BC AdBot (Login to Remove)

 


#2 wfuhdehr

wfuhdehr

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Svalbard
  • Local time:12:05 PM

Posted 02 November 2008 - 09:43 PM

How long did you install SP3?

#3 evo77

evo77
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 02 November 2008 - 09:57 PM

Do you mean how long ago? Yesterday.

#4 wfuhdehr

wfuhdehr

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Svalbard
  • Local time:12:05 PM

Posted 02 November 2008 - 10:16 PM

And before you install SP3?

#5 evo77

evo77
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 02 November 2008 - 11:07 PM

SP3 was installed after I was having issues, which started early last week. I thought that maybe in a long shot, it would help correct the issue.


The only thing I can think of that might have screwed stuff up is when I downloaded Uniblue Registry Booster cleaner. I downloaded it, and it "claimed" to have found 400+ registry issues but was only able to heal 10 with the TRIAL version. I let it clean up the 10 and I don't remember having any issues initially. Then it started scanning every time I booted up. I would always cancel mid way.

Around this time is when I can remember that I started having issues. So I completely removed the program.

And I've had this problem ever since. Although I'm not 100% sure this is the root cause.

#6 wfuhdehr

wfuhdehr

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Svalbard
  • Local time:12:05 PM

Posted 02 November 2008 - 11:20 PM

Go to the drive where you install windows, right click on it, go to Properties>Tools and make a scan disk. It takes about 15 or 20 minutes. After, you tell me something.

Edited by wfuhdehr, 02 November 2008 - 11:25 PM.


#7 evo77

evo77
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 03 November 2008 - 08:48 AM

Scan disk complete.

No errors found.

#8 wfuhdehr

wfuhdehr

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Svalbard
  • Local time:12:05 PM

Posted 03 November 2008 - 01:32 PM

Put your Windows cd in the pc, go to start>run and write sfc /scannow and follow the instructions.
Donīt forget the space between sfc and /.

#9 evo77

evo77
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 03 November 2008 - 07:57 PM

I do not have a genuine copy.

#10 wfuhdehr

wfuhdehr

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Svalbard
  • Local time:12:05 PM

Posted 03 November 2008 - 10:42 PM

So, I cannot make anything for you. It's a very sad situation.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users