Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Winsocks problem with Internet explorer


  • Please log in to reply
1 reply to this topic

#1 MOMMOSHOME

MOMMOSHOME

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:50 PM

Posted 02 November 2008 - 07:40 PM

Whenever I log onto Internet Explorer I get the error "Internet Explorer cannot display the webpage", I ran a diagnostic and it states that an error with Winsock provider catalog was detected. I also have AOL with Verizon as a provider. This connection works fine. But eveyone once in a while I get something that states to use an internet explorer connection and I can't access it.

I have tried several things, such as a winsock repair, which didn't help. I tried using the command "Netsh firewall reset", that did not help. I have tried rebooting several times. cleaning temp files, etc. Any help or new ideas would be most appreciated.

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:50 PM

Posted 02 November 2008 - 07:42 PM

Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot. Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users