Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


After AVG Install - Browser is no the same again

  • Please log in to reply
1 reply to this topic

#1 ChinaTea


  • Members
  • 1 posts
  • Local time:04:56 AM

Posted 02 November 2008 - 06:31 PM


I installed yhe AVG Free.8 last night and since then my browser has been acting differently:

1. I noticed that i dont' get automatic redirects . . . I get messages saying that my browser setttings do not allow it.
2. When I click to enlarge pictures on sites other than mine, nothing happens. I could not even use emoticons for that matter or html.
3. I cannor read e-mail from my business account with Yahoo from MY computer. I could if I used a computer other than mine.

It looks like the AVG is limiting my browser. What can I do?

I use my computer for my business site and I do need to get it functioning the way it used to.

I will appreciate your help!


China Tea

BC AdBot (Login to Remove)



#2 TMacK


  • Members
  • 4,672 posts
  • Gender:Male
  • Location:B.C. Canada
  • Local time:05:56 AM

Posted 05 November 2008 - 08:44 PM

Welcome to Bleeping Computer ChinaTea :thumbsup:

AVG does not change your browser settings.
Look at your AVG 8 Scan and Resident Shield settings.
There is an option to scan for tracking cookies but it is unchecked by default.

You can use your web browser settings (and in Windows Internet Options) to configure exactly how you want to handle cookies.
The way to do this is to change all the settings to Always ask me/Ask me every time about cookie setting. You can then refuse cookies except those that are needed to fully access a particular web site.
You can make each decision on each request permanent by also checking the use this decision for every request from this site in future as well.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users