Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Inspiron Audio Problem


  • Please log in to reply
2 replies to this topic

#1 Techrookie

Techrookie

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:49 AM

Posted 02 November 2008 - 03:52 PM

About 3 weeks ago the sound disapeared on my Dell Inspiron E1505; I am running Vista SP1.
I have tried just about everything with no success:
restored to an earlier date when the audio was working

downloaded the Sigmatel STAC92XX-C from Dell and tried to install it in safe mode and regular
mode but I keep getting the same error message: "device object not present restart the system
& run setup again"; after I reboot Windows tries to install it by I get the error message: "the I/O
operation has been aborted because of either a thread exit or an application request".

tried installing from the XP to Vista Upgrade CD provided by Dell but same result

I was using SRS Audio Sandbox (sound enhancer which is listed as the speakers and was working great)
but got the same resulted after I uninstalled it.


I contacted Dell support and the tech who worked on the problem couldn't fix it either and left me
"hanging" for over 30 minutes until I disconnected.

I would appreciate any suggestions; I work on videos and slide shows and I need the sound.
Thanks

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:07:49 AM

Posted 02 November 2008 - 04:26 PM

Are you sure yours isn't the Soundblaster one?
Installation instructions at the bottom of the page, click on the +
http://support.dell.com/support/downloads/...p;fileid=206071
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Techrookie

Techrookie
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:49 AM

Posted 03 November 2008 - 08:02 PM

Thanks for the quick answer.
I had checked the BIOS and the audio hardware device is listed as Sigmatel 9200.
I tried to download the one you suggested but it's asking for a product key which
I don't have.
I also tried to download the XP version of the Sigmatel but got the same error.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users