Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ASUS W7J Power issues


  • Please log in to reply
No replies to this topic

#1 Ellypho

Ellypho

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ottawa, ON
  • Local time:04:46 AM

Posted 02 November 2008 - 02:54 PM

Hello world!
I powerd up my used W7J with a compatible adapter supplied but a shopkeep and it ran for appox. 30 seconds i got into the bios and then it just died (hard shutdown itself without warning) and will not turn on again. I did disassemble and reassemble the laptop so i think there might be a loose connectiong somewhere. But could it be that it is something else? I have a return policy for the adapter if anything goes wrong so i bought it for now. So does anyone know what could be wrong with it and how i might diagnose it? Im Going to go thru my A+ book to see if they mention anything but i think im on my own right now. ANy help and ideas is really appreciated

Thanks
Lyph
CompTIA A+ certified

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users