Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

far cry wont intall


  • Please log in to reply
4 replies to this topic

#1 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:04:57 PM

Posted 02 November 2008 - 03:15 AM

when i try to install far cry
the install shiled comes up and says prepering to install and it finshs that. but then my sceen turns off and says no singnal but the computer is still on and i can restart by doing ctrl alt delete.
some times it makes it though and goes to the far cry install but i press next and it does the black sceen thing
i got a 766 mhz celeron
geforce 4 mx 440 se 64mb pci
384 mb of sd ram
i know my cpu hasnt got the power to run but most games run any way even know they need about 300 mhz more to work but they run good
even if i dont have the system specs it should still install right?

BC AdBot (Login to Remove)

 


#2 starcraftmaster

starcraftmaster
  • Topic Starter

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:04:57 PM

Posted 04 November 2008 - 07:56 AM

can any one help

#3 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:12:57 AM

Posted 04 November 2008 - 11:11 PM

It seems like it should give at least an error message. That video card as well as your CPU are below minimum spec. Pointless to even install it.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#4 starcraftmaster

starcraftmaster
  • Topic Starter

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:04:57 PM

Posted 05 November 2008 - 01:59 AM

lol i try lot of games with with much lower specs and they work so this should work on the lowest graphics

#5 starcraftmaster

starcraftmaster
  • Topic Starter

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:04:57 PM

Posted 08 November 2008 - 11:26 AM

hey i got it to install
i put in a 933 mhz cpu and it installed
played it ran great on the lowest graphics so i went out of the game to put up the graphics but i thought i should restart to free up memory so i did
now when i start the game the picture comes up and its loading but then a blue sceen comes
what do i do now lol?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users